    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Why is Sandra Bullock dropping her ban on movie sequels';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Why is Sandra Bullock dropping her ban on movie sequels</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="Almost ten years ago, Sandra Bullock She vowed that she would not make a sequel to one of her many memorable films. It was 2013, the year she and Melissa" />
	<link rel="canonical" href="https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Why is Sandra Bullock dropping her ban on movie sequels" />
	<meta property="og:description" content="Almost ten years ago, Sandra Bullock She vowed that she would not make a sequel to one of her many memorable films. It was 2013, the year she and Melissa" />
	<meta property="og:url" content="https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/" />
	<meta property="og:site_name" content="South Sudan News Agency" />
	<meta property="article:published_time" content="2022-03-15T00:49:24+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Muhammad" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.southsudannewsagency.org/#organization","name":"South Sudan News Agency","url":"https://www.southsudannewsagency.org/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.southsudannewsagency.org/#logo","inLanguage":"en-US","url":"https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png","contentUrl":"https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png","width":407,"height":202,"caption":"South Sudan News Agency"},"image":{"@id":"https://www.southsudannewsagency.org/#logo"}},{"@type":"WebSite","@id":"https://www.southsudannewsagency.org/#website","url":"https://www.southsudannewsagency.org/","name":"South Sudan News Agency","description":"Complete English News World","publisher":{"@id":"https://www.southsudannewsagency.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.southsudannewsagency.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/#primaryimage","inLanguage":"en-US","url":"https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels.jpg","contentUrl":"https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels.jpg","width":1001,"height":562,"caption":"Why is Sandra Bullock dropping her ban on movie sequels"},{"@type":"WebPage","@id":"https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/#webpage","url":"https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/","name":"Why is Sandra Bullock dropping her ban on movie sequels","isPartOf":{"@id":"https://www.southsudannewsagency.org/#website"},"primaryImageOfPage":{"@id":"https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/#primaryimage"},"datePublished":"2022-03-15T00:49:24+00:00","dateModified":"2022-03-15T00:49:24+00:00","description":"Almost ten years ago, Sandra Bullock She vowed that she would not make a sequel to one of her many memorable films. It was 2013, the year she and Melissa","breadcrumb":{"@id":"https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/"]}]},{"@type":"BreadcrumbList","@id":"https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Why is Sandra Bullock dropping her ban on movie sequels"}]},{"@type":"Article","@id":"https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/#article","isPartOf":{"@id":"https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/#webpage"},"author":{"@id":"https://www.southsudannewsagency.org/#/schema/person/f2d78954fac681512bc5f148531fc818"},"headline":"Why is Sandra Bullock dropping her ban on movie sequels","datePublished":"2022-03-15T00:49:24+00:00","dateModified":"2022-03-15T00:49:24+00:00","mainEntityOfPage":{"@id":"https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/#webpage"},"wordCount":525,"commentCount":0,"publisher":{"@id":"https://www.southsudannewsagency.org/#organization"},"image":{"@id":"https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/#primaryimage"},"thumbnailUrl":"https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels.jpg","articleSection":["entertainment"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/#respond"]}]},{"@type":"Person","@id":"https://www.southsudannewsagency.org/#/schema/person/f2d78954fac681512bc5f148531fc818","name":"Muhammad","image":{"@type":"ImageObject","@id":"https://www.southsudannewsagency.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=96&d=mm&r=g","caption":"Muhammad"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Feed" href="https://www.southsudannewsagency.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Comments Feed" href="https://www.southsudannewsagency.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Why is Sandra Bullock dropping her ban on movie sequels Comments Feed" href="https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southsudannewsagency.org/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.southsudannewsagency.org/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=5.9.2' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/style.css?ver=5.9.2' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.southsudannewsagency.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".b78651844f257f9d20bcc3a644088374").click(function() {
		jQuery.post(
			"https://www.southsudannewsagency.org/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "8dc2db3574",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://www.southsudannewsagency.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southsudannewsagency.org/wp-json/wp/v2/posts/5427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southsudannewsagency.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southsudannewsagency.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.southsudannewsagency.org/?p=5427' />
<link rel="alternate" type="application/json+oembed" href="https://www.southsudannewsagency.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southsudannewsagency.org%2Fwhy-is-sandra-bullock-dropping-her-ban-on-movie-sequels%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southsudannewsagency.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southsudannewsagency.org%2Fwhy-is-sandra-bullock-dropping-her-ban-on-movie-sequels%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://www.southsudannewsagency.org/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-5427 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        March 15, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.southsudannewsagency.org/" class="custom-logo-link" rel="home"><img width="407" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20407%20202'%3E%3C/svg%3E" class="custom-logo" alt="South Sudan News Agency" data-lazy-srcset="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png 407w, https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo-300x149.png 300w" data-lazy-sizes="(max-width: 407px) 100vw, 407px" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png" /><noscript><img width="407" height="202" src="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png" class="custom-logo" alt="South Sudan News Agency" srcset="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png 407w, https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo-300x149.png 300w" sizes="(max-width: 407px) 100vw, 407px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.southsudannewsagency.org/"
                                   rel="home">South Sudan News Agency</a>
                            </p>
                        
                                                    <p class="site-description">Complete English News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.southsudannewsagency.org">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.southsudannewsagency.org">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.southsudannewsagency.org/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.southsudannewsagency.org/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.southsudannewsagency.org/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.southsudannewsagency.org/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.southsudannewsagency.org/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.southsudannewsagency.org/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.southsudannewsagency.org/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.southsudannewsagency.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">Why is Sandra Bullock dropping her ban on movie sequels</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-5427" class="post-5427 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.southsudannewsagency.org/author/muhammad/">
                Muhammad            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                1 hour ago            </span>
                                            <span class="min-read">3 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1001" height="562" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201001%20562'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="Why is Sandra Bullock dropping her ban on movie sequels" data-lazy-srcset="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels.jpg 1001w, https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels-300x168.jpg 300w, https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels-768x431.jpg 768w" data-lazy-sizes="(max-width: 1001px) 100vw, 1001px" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels.jpg" /><noscript><img width="1001" height="562" src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels.jpg" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="Why is Sandra Bullock dropping her ban on movie sequels" srcset="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels.jpg 1001w, https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels-300x168.jpg 300w, https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels-768x431.jpg 768w" sizes="(max-width: 1001px) 100vw, 1001px" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div>
<p>Almost ten years ago, <a target="_blank" href="https://variety.com/t/sandra-bullock/" id="auto-tag_sandra-bullock" data-tag="sandra-bullock" rel="noopener">Sandra Bullock</a> She vowed that she would not make a sequel to one of her many memorable films.</p>
<p>It was 2013, the year she and Melissa McCarthy released the police-friendly comedy &#8220;The Heat&#8221; — which grossed nearly $230 million at the worldwide box office.  While she was simultaneously making the &#8220;Gravity Awards&#8221; rounds that year, the press relentlessly asked her if she&#8217;d be back for a second movie with McCarthy.</p>
<p>She said, &#8220;I&#8217;m not doing a sequel to The Heat.&#8221; <a target="_blank" href="https://www.thewrap.com/sandra-bullock-says-shes-not-doing-a-sequel-to-the-heat/" rel="nofollow noopener">He said</a> on time.  &#8220;I did a sequel. They were awful. What Melissa and I had was beautiful. We might make another movie together. I think we should make a silent movie together.&#8221;</p>
<p>Film fans and social media users tied the dots, and guessed the &#8220;terrible&#8221; sequels Bullock was referring to: her star-up follow-up &#8220;Speed,&#8221; which took just a third of the original domestic box office;  and the critically acclaimed &#8220;Miss Congeniality 2: Military and Fabulous&#8221; (although fans are riding hard with Regina King).</p>
<p>on the ground in <a target="_blank" href="https://variety.com/t/sxsw/" id="auto-tag_sxsw" data-tag="sxsw" rel="noopener">SXSW</a> Film Festival with its new movie &#8220;<a target="_blank" href="https://variety.com/t/the-lost-city/" id="auto-tag_the-lost-city" data-tag="the-lost-city" rel="noopener">the lost City</a>However, Bullock said <em>diverse</em> It is ready to reconsider its position.</p>
<p>&#8220;I had a &#8216;no sequel&#8217; rule when I didn&#8217;t get to fight for what I really wanted. I feel, in my old age, that I&#8217;m learning to fight for the things I think would be better on screen — and I don&#8217;t care who comes out of the meeting angry,&#8221; Bullock said. &#8220;.</p>
<p>She credits this development to her producing partner, Lisa Chassin, who helped build The Lost City.</p>
<p>Bulllock called it &#8220;the beauty of working with Lisa. We&#8217;re type A. We&#8217;ve known each other since the beginning of time. We both take what we do very seriously. We know that no one usually cares about us because we&#8217;re women. Nobody thinks that.&#8221; [an] The actress is going to be really productive, so that&#8217;s okay, they look away and ignore you.&#8221;</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.southsudannewsagency.org/the-bachelor-recap-everyone-loves-clayton/" target="_blank" rel="dofollow" class="uaccde382251d5d6e964d1475235740ee"><!-- INLINE RELATED POSTS 1/3 //--><style> .uaccde382251d5d6e964d1475235740ee { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uaccde382251d5d6e964d1475235740ee:active, .uaccde382251d5d6e964d1475235740ee:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uaccde382251d5d6e964d1475235740ee { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uaccde382251d5d6e964d1475235740ee .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uaccde382251d5d6e964d1475235740ee .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uaccde382251d5d6e964d1475235740ee:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">'The Bachelor' recap: Everyone loves Clayton</span></div></a></div><p>The actress and producer, who is seated next to her co-star Daniel Radcliffe, said she&#8217;d be open to a &#8220;Lost City&#8221; sequel if the script went well.</p>
<p>&#8220;I don&#8217;t know I&#8217;d like to do a sequel, but look &#8211; we had Dana Fox as the writer. If Dana Fox could come up with something cool&#8230;here you are,&#8221; she said.</p>
<p>Bullock also spoke about the news that came out in late December of her Netflix original movie &#8220;The Unforgiven.&#8221; <a target="_blank" href="https://variety.com/2021/film/news/sandra-bullock-unforgivable-netflix-top-10-1235143728/" rel="noopener">her second title</a> In order to break down the 10 best-watched movies of all time to stream, erasing it as something of a Netflix queen.  We asked if they came with any perks.</p>
<p>&#8220;The advantage of Netflix is ​​that they let me work, they let me choose material that wasn&#8217;t going to appear in theaters,&#8221; she said.</p>
<p>I asked Radcliffe if the achievement had earned her a free subscription to Netflix.</p>
<p>&#8220;No! I have like a little cup of Yeti that keeps my coffee hot. But I guess you&#8217;re right, I think part of our deal should be that all of our subscriptions are free, kids included.&#8221;</p>
<p><em>The Lost City opens nationwide on March 19. </em></p>
<div class="article-tags // a-children-icon-bullet lrv-u-font-family-primary u-letter-spacing-012 lrv-u-line-height-large lrv-u-color-brand-primary">
<h2 id="optional-screen-reader" class="lrv-a-screen-reader-only">
<p>		Optional screen reader	</h2>
<nav class="o-nav  o-nav lrv-u-border-b-1 u-border-color-brand-secondary-40 lrv-u-border-t-1 lrv-u-text-align-center lrv-u-padding-b-025 u-padding-t-050@desktop u-padding-t-050@tablet u-padding-t-050@mobile-max lrv-u-margin-t-2 lrv-u-margin-b-2" data-dropdown="">
<h4 id="" class="o-nav__title lrv-u-color-black lrv-u-font-family-secondary o-nav__title a-content-ignore u-line-height-140 u-letter-spacing-0002">Read more about:</h4>
</nav>
</div></div>
<p><script type="text/plain" class="optanon-category-C0004">
  !function(f, b, e, v, n, t, s) {
    if (f.fbq) return;
    n = f.fbq = function() {
      n.callMethod ?
          n.callMethod.apply(n, arguments) : n.queue.push(arguments);
    };
    if (!f._fbq) f._fbq = n;
    n.push = n;
    n.loaded = !0;
    n.version = '2.0';
    n.queue = [];
    t = b.createElement(e);
    t.async = !0;
    t.src = v;
    s = b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t, s);
  }(window, document, 'script',
      'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '586935388485447');
  fbq('init', '315552255725686');
  fbq('track', 'PageView');
</script></p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Muhammad' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='Muhammad' src='https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a895b9ad2ec6e498da516851038438b?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://www.southsudannewsagency.org/author/muhammad/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Muhammad</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.southsudannewsagency.org/kevin-nash-says-scott-hall-family-will-end-life-support/" rel="prev"><span class="em-post-navigation">Previous</span> Kevin Nash says Scott Hall family will end life support</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southsudannewsagency.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5427' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8039c56c44" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="224"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/1647276481_Kevin-Nash-says-Scott-Hall-family-will-end-life-support-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/1647276481_Kevin-Nash-says-Scott-Hall-family-will-end-life-support-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/1647276481_Kevin-Nash-says-Scott-Hall-family-will-end-life-support-720x475.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/kevin-nash-says-scott-hall-family-will-end-life-support/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/kevin-nash-says-scott-hall-family-will-end-life-support/">Kevin Nash says Scott Hall family will end life support</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/muhammad/">
                            Muhammad                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/The-Power-of-the-Dog-Director-Jane-Campion-calls-Sam-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/The-Power-of-the-Dog-Director-Jane-Campion-calls-Sam-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/The-Power-of-the-Dog-Director-Jane-Campion-calls-Sam-720x475.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">1 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/the-power-of-the-dog-director-jane-campion-calls-sam-elliott-a-bit-of-a-for-criticism/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/the-power-of-the-dog-director-jane-campion-calls-sam-elliott-a-bit-of-a-for-criticism/">The Power of the Dog: Director Jane Campion calls Sam Elliott &#8216;a bit of a ****&#8217; for criticism</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/muhammad/">
                            Muhammad                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Rebel-Wilson-shows-off-slim-figure-at-BAFTAs-2022-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Rebel-Wilson-shows-off-slim-figure-at-BAFTAs-2022-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Rebel-Wilson-shows-off-slim-figure-at-BAFTAs-2022-720x475.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/rebel-wilson-shows-off-slim-figure-at-baftas-2022/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/rebel-wilson-shows-off-slim-figure-at-baftas-2022/">Rebel Wilson shows off slim figure at BAFTAs 2022</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/muhammad/">
                            Muhammad                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.southsudannewsagency.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.southsudannewsagency.org/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.southsudannewsagency.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.southsudannewsagency.org/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.southsudannewsagency.org/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.southsudannewsagency.org/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.southsudannewsagency.org/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.southsudannewsagency.org/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.southsudannewsagency.org/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://assets.4cdn.hu/kraken/7izWSBGNmO8ybAOms.jpeg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://assets.4cdn.hu/kraken/7izWSBGNmO8ybAOms.jpeg"><noscript><img fifu-featured="1" src="https://assets.4cdn.hu/kraken/7izWSBGNmO8ybAOms.jpeg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/moscow-accuses-kiev-of-killing-civilians-with-a-ballistic-missile-in-donetsk/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/moscow-accuses-kiev-of-killing-civilians-with-a-ballistic-missile-in-donetsk/">Moscow accuses Kiev of killing civilians with a ballistic missile in Donetsk</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    56 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Coupa-Stock-Drops-in-Weak-Guidance-Amid-Acquisition-Spree-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Coupa-Stock-Drops-in-Weak-Guidance-Amid-Acquisition-Spree-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Coupa-Stock-Drops-in-Weak-Guidance-Amid-Acquisition-Spree-720x475.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/coupa-stock-drops-in-weak-guidance-amid-acquisition-spree/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/coupa-stock-drops-in-weak-guidance-amid-acquisition-spree/">Coupa Stock Drops in Weak Guidance Amid Acquisition Spree</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    59 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/Why-is-Sandra-Bullock-dropping-her-ban-on-movie-sequels-720x475.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/why-is-sandra-bullock-dropping-her-ban-on-movie-sequels/">Why is Sandra Bullock dropping her ban on movie sequels</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 hour ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/muhammad/">
                            Muhammad                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/1647305130_Astronomers-capture-the-moment-a-star-explodes-at-the-end.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/1647305130_Astronomers-capture-the-moment-a-star-explodes-at-the-end.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/03/1647305130_Astronomers-capture-the-moment-a-star-explodes-at-the-end.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">4 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/astronomers-capture-the-moment-a-star-explodes-at-the-end-of-its-life/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/astronomers-capture-the-moment-a-star-explodes-at-the-end-of-its-life/">Astronomers capture the moment a star explodes at the end of its life</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 hour ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"9ecc48b050","ajaxurl":"https:\/\/www.southsudannewsagency.org\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.southsudannewsagency.org\/wp-json\/","fifu_nonce":"9a088d55d8"};
/* ]]> */
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.southsudannewsagency.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.southsudannewsagency.org/wp-content/cache/min/1/df238fedebc92afb7fcf0fcdd8c069df.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->