    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Latest news about the Russo-Ukrainian war: live updates';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Latest news about the Russo-Ukrainian war: live updates</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="A display at a Soviet landmark of the anti-Nazi resistance in Luhansk Province, Ukraine, on Monday, during the vote to join Russia.attributed to" />
	<link rel="canonical" href="https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Latest news about the Russo-Ukrainian war: live updates" />
	<meta property="og:description" content="A display at a Soviet landmark of the anti-Nazi resistance in Luhansk Province, Ukraine, on Monday, during the vote to join Russia.attributed to" />
	<meta property="og:url" content="https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/" />
	<meta property="og:site_name" content="South Sudan News Agency" />
	<meta property="article:published_time" content="2022-09-27T19:12:29+00:00" />
	<meta name="author" content="Aygen" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Aygen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/#article","isPartOf":{"@id":"https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/"},"author":{"name":"Aygen","@id":"https://www.southsudannewsagency.org/#/schema/person/48865ee08c004dcb90fdc4e64d6cb277"},"headline":"Latest news about the Russo-Ukrainian war: live updates","datePublished":"2022-09-27T19:12:29+00:00","dateModified":"2022-09-27T19:12:29+00:00","mainEntityOfPage":{"@id":"https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/"},"wordCount":689,"commentCount":0,"publisher":{"@id":"https://www.southsudannewsagency.org/#organization"},"image":{"@id":"https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/#primaryimage"},"thumbnailUrl":"https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates.jpg","articleSection":["World"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/#respond"]}]},{"@type":"WebPage","@id":"https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/","url":"https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/","name":"Latest news about the Russo-Ukrainian war: live updates","isPartOf":{"@id":"https://www.southsudannewsagency.org/#website"},"primaryImageOfPage":{"@id":"https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/#primaryimage"},"image":{"@id":"https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/#primaryimage"},"thumbnailUrl":"https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates.jpg","datePublished":"2022-09-27T19:12:29+00:00","dateModified":"2022-09-27T19:12:29+00:00","description":"A display at a Soviet landmark of the anti-Nazi resistance in Luhansk Province, Ukraine, on Monday, during the vote to join Russia.attributed to","breadcrumb":{"@id":"https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/#primaryimage","url":"https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates.jpg","contentUrl":"https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates.jpg","width":1050,"height":550,"caption":"Latest news about the Russo-Ukrainian war: live updates"},{"@type":"BreadcrumbList","@id":"https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Latest news about the Russo-Ukrainian war: live updates"}]},{"@type":"WebSite","@id":"https://www.southsudannewsagency.org/#website","url":"https://www.southsudannewsagency.org/","name":"South Sudan News Agency","description":"Complete English News World","publisher":{"@id":"https://www.southsudannewsagency.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.southsudannewsagency.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://www.southsudannewsagency.org/#organization","name":"South Sudan News Agency","url":"https://www.southsudannewsagency.org/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.southsudannewsagency.org/#/schema/logo/image/","url":"https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png","contentUrl":"https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png","width":407,"height":202,"caption":"South Sudan News Agency"},"image":{"@id":"https://www.southsudannewsagency.org/#/schema/logo/image/"}},{"@type":"Person","@id":"https://www.southsudannewsagency.org/#/schema/person/48865ee08c004dcb90fdc4e64d6cb277","name":"Aygen","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.southsudannewsagency.org/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=96&d=mm&r=g","caption":"Aygen"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Feed" href="https://www.southsudannewsagency.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Comments Feed" href="https://www.southsudannewsagency.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Latest news about the Russo-Ukrainian war: live updates Comments Feed" href="https://www.southsudannewsagency.org/latest-news-about-the-russo-ukrainian-war-live-updates/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southsudannewsagency.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.southsudannewsagency.org/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=6.0.2' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/style.css?ver=6.0.2' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.southsudannewsagency.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".b78651844f257f9d20bcc3a644088374").click(function() {
		jQuery.post(
			"https://www.southsudannewsagency.org/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "06443a676a",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://www.southsudannewsagency.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southsudannewsagency.org/wp-json/wp/v2/posts/17712" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southsudannewsagency.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southsudannewsagency.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.southsudannewsagency.org/?p=17712' />
<link rel="alternate" type="application/json+oembed" href="https://www.southsudannewsagency.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southsudannewsagency.org%2Flatest-news-about-the-russo-ukrainian-war-live-updates%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southsudannewsagency.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southsudannewsagency.org%2Flatest-news-about-the-russo-ukrainian-war-live-updates%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://www.southsudannewsagency.org/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-17712 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        September 27, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.southsudannewsagency.org/" class="custom-logo-link" rel="home"><img width="407" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20407%20202'%3E%3C/svg%3E" class="custom-logo" alt="South Sudan News Agency" data-lazy-srcset="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png 407w, https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo-300x149.png 300w" data-lazy-sizes="(max-width: 407px) 100vw, 407px" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png" /><noscript><img width="407" height="202" src="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png" class="custom-logo" alt="South Sudan News Agency" srcset="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png 407w, https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo-300x149.png 300w" sizes="(max-width: 407px) 100vw, 407px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.southsudannewsagency.org/"
                                   rel="home">South Sudan News Agency</a>
                            </p>
                        
                                                    <p class="site-description">Complete English News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.southsudannewsagency.org">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.southsudannewsagency.org">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.southsudannewsagency.org/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.southsudannewsagency.org/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.southsudannewsagency.org/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.southsudannewsagency.org/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.southsudannewsagency.org/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.southsudannewsagency.org/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.southsudannewsagency.org/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.southsudannewsagency.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">Latest news about the Russo-Ukrainian war: live updates</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-17712" class="post-17712 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.southsudannewsagency.org/author/aarav/">
                Aygen            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                49 mins ago            </span>
                                            <span class="min-read">3 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="536" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20536'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="Latest news about the Russo-Ukrainian war: live updates" data-lazy-srcset="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates-1024x536.jpg 1024w, https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates-300x157.jpg 300w, https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates-768x402.jpg 768w, https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates.jpg 1050w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates-1024x536.jpg" /><noscript><img width="1024" height="536" src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates-1024x536.jpg" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="Latest news about the Russo-Ukrainian war: live updates" srcset="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates-1024x536.jpg 1024w, https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates-300x157.jpg 300w, https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates-768x402.jpg 768w, https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Latest-news-about-the-Russo-Ukrainian-war-live-updates.jpg 1050w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div data-testid="live-blog-post" data-url="https://www.nytimes.com/live/2022/09/27/world/russia-ukraine-war-news#vote-getting-tactics-in-the-staged-referendums-concerts-promises-and-armed-men-at-the-door" data-source-id="100000008553751">
<div class="css-79elbk" data-testid="photoviewer-wrapper">
<div data-testid="photoviewer-children" class="css-1a48zt4 e11si9ry5">
<figure class="img-sz-medium css-1l3p632 e1g7ppur0" aria-label="media" role="group"><figcaption class="css-xaa95i ewdxa0s0"><span aria-hidden="true" class="css-jevhma e13ogyst0">A display at a Soviet landmark of the anti-Nazi resistance in Luhansk Province, Ukraine, on Monday, during the vote to join Russia.</span><span class="css-1u46b97 e1z0qqy90"><span class="css-1ly73wi e1tej78p0">attributed to him&#8230;</span><span><span aria-hidden="false">News agency</span></span></span></figcaption></figure>
</div>
</div>
<p class="live-blog-post-content css-h61jh5 evys1bk0">Kyiv, Ukraine &#8211; In occupied areas of Ukraine where referendums have been held in phases since Friday, residents said authorities used intimidation and propaganda campaigns to influence the vote, while at the same time making efforts to create a festive atmosphere.</p>
<p class="live-blog-post-content css-h61jh5 evys1bk0">In the southern port city of Kherson, officials in the city center set up a stage, brought in singers and a ballot box.  Sarhi, a retiree who lives in the occupied city, said in a phone interview that few people showed up to vote.</p>
<p class="live-blog-post-content css-h61jh5 evys1bk0">“There were very few people and they voted,” he said.  Elsewhere, he said, armed soldiers visited his relatives, demanding the vote.  Like most residents interviewed, he requested that his identity be used only by his first name for safety&#8217;s sake.</p>
<p class="live-blog-post-content css-h61jh5 evys1bk0">Volodymyr Saldo, a Ukrainian who changed his position to become head of the occupying power in the Kherson region, said the vote went quietly and people were coming out &#8220;with enthusiasm&#8221;.  As they voted, he said, &#8220;Their eyes are burning and sparkling, and this is indicative of their attitude towards this event.&#8221;  Mr Saldo said on Monday that enough votes had been cast in favor of joining Russia to call for a vote a day earlier.</p>
<p class="live-blog-post-content css-h61jh5 evys1bk0">Official results of the interim referendums could be announced as soon as Tuesday and are expected to claim that the majority of the population voted to join Russia, with the Kremlin then officially announcing the annexation of the regions as soon as this week.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.southsudannewsagency.org/russia-invades-ukraine-live-updates/" target="_blank" rel="dofollow" class="u4c2a761111c8388d81100f01470472da"><!-- INLINE RELATED POSTS 1/3 //--><style> .u4c2a761111c8388d81100f01470472da { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u4c2a761111c8388d81100f01470472da:active, .u4c2a761111c8388d81100f01470472da:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u4c2a761111c8388d81100f01470472da { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u4c2a761111c8388d81100f01470472da .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u4c2a761111c8388d81100f01470472da .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u4c2a761111c8388d81100f01470472da:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Russia invades Ukraine: live updates</span></div></a></div><p class="live-blog-post-content css-h61jh5 evys1bk0">Russian authorities in the occupied territories pledged to provide passports, welfare payments, free medicine and cheap phone bills.  One billboard in Kherson depicts a pregnant woman in a traditional Ukrainian embroidered shirt being embraced by her husband.  &#8220;Our priority is family,&#8221; the billboard said.  Social guarantees of the Russian Federation.</p>
<p class="live-blog-post-content css-h61jh5 evys1bk0">Someone announced the benefits of Russian citizenship.  &#8220;The Russian passport is social stability and security,&#8221; she said.  Another billboard showed a little girl waving a Russian flag saying, &#8220;Russia is here forever.&#8221;</p>
<figure class="img-sz-medium css-1l3p632 e1g7ppur0" aria-label="media" role="group"><figcaption class="css-xaa95i ewdxa0s0"><span aria-hidden="true" class="css-jevhma e13ogyst0">This billboard in Luhansk reads, &#8220;How to get a passport for a Russian citizen.&#8221;</span><span class="css-1u46b97 e1z0qqy90"><span class="css-1ly73wi e1tej78p0">attributed to him&#8230;</span><span><span aria-hidden="false">News agency</span></span></span></figcaption></figure>
<p class="live-blog-post-content css-h61jh5 evys1bk0">Newspapers printed by the occupying power focused on similar topics.  “Kherson will get passports, cheap phone calls and banks,” says a headline in a local edition of Komsomolskaya Pravda, the Russian tabloid, printed for occupied Kherson.  &#8220;Utility bills will be reduced,&#8221; another headline confirmed.</p>
<p class="live-blog-post-content css-h61jh5 evys1bk0">&#8220;Medicine will be free.&#8221;  The newspaper also reported that Mr. Putin recently signed a decree creating a new holiday in Russia, &#8220;Day of Family, Love and Loyalty. But despite the publicity, not many people showed up to vote at polling stations, and soldiers armed with assault rifles tried to force the population to vote, according to For telephone interviews with residents of several occupied towns.</p>
<p class="live-blog-post-content css-h61jh5 evys1bk0">&#8220;Since turnout is still low, they have gone to hospitals,&#8221; said Oleg, a Kherson resident.  &#8220;People are in a subordinate position there and it&#8217;s hard for them to refuse to vote.&#8221;</p>
<p class="live-blog-post-content css-h61jh5 evys1bk0">Elsewhere in occupied Ukraine, Russian soldiers arrived in residential neighborhoods in a type of large armored car called a tiger, parked in the streets to form makeshift checkpoints, prevented people from leaving and escorted polling officials door-to-door.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.southsudannewsagency.org/a-senior-us-defense-official-said-that-russian-forces-have-lost-about-1000-tanks-in-ukraine-so-far/" target="_blank" rel="dofollow" class="ufde7b4d5e0e6d7a34324ffd727b60d91"><!-- INLINE RELATED POSTS 2/3 //--><style> .ufde7b4d5e0e6d7a34324ffd727b60d91 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ufde7b4d5e0e6d7a34324ffd727b60d91:active, .ufde7b4d5e0e6d7a34324ffd727b60d91:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ufde7b4d5e0e6d7a34324ffd727b60d91 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ufde7b4d5e0e6d7a34324ffd727b60d91 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ufde7b4d5e0e6d7a34324ffd727b60d91 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ufde7b4d5e0e6d7a34324ffd727b60d91:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">A senior US defense official said that Russian forces have lost about 1,000 tanks in Ukraine so far</span></div></a></div><p class="live-blog-post-content css-h61jh5 evys1bk0">&#8220;Two or three soldiers with machine guns escorted election officials to a ballot box,&#8221; said Maria, a resident of Chaplinka in Kherson region.  In Polohy, in the Zaporizhzhia region, soldiers hovered around the population while filling out ballot papers.</p>
<p class="live-blog-post-content css-h61jh5 evys1bk0">“They would stay and watch people vote and mark things on their lists,” she said.  &#8220;Those who refused to vote were told to do so&#8221; a day later.</p>
<p class="live-blog-post-content css-h61jh5 evys1bk0">Serhiy, who is retired, said he was so afraid of Russia&#8217;s secret police, the Federal Security Service, that he stayed home for days during the referendums, and had no plans to open the door.  He said billboards promoting the benefits of joining Russia are for &#8220;idiots&#8221;.</p>
<p class="live-blog-post-content css-h61jh5 evys1bk0">&#8220;Every day, I just wait for him to break free,&#8221; he said.</p>
<p class="live-blog-post-content css-1smqmx3 etfikam0">Anna Lukinova in Kyiv contributed to the report.</p>
</div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Aygen' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='Aygen' src='https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://www.southsudannewsagency.org/author/aarav/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Aygen</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.southsudannewsagency.org/russians-flee-to-mongolia-to-evade-ukrainian-mobilization/" rel="prev"><span class="em-post-navigation">Previous</span> Russians flee to Mongolia to evade Ukrainian mobilization</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/latest-news-about-the-russo-ukrainian-war-live-updates/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southsudannewsagency.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17712' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b5c944075" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="120"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Russians-flee-to-Mongolia-to-evade-Ukrainian-mobilization-720x452.jpeg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Russians-flee-to-Mongolia-to-evade-Ukrainian-mobilization-720x452.jpeg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Russians-flee-to-Mongolia-to-evade-Ukrainian-mobilization-720x452.jpeg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">3 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/russians-flee-to-mongolia-to-evade-ukrainian-mobilization/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/russians-flee-to-mongolia-to-evade-ukrainian-mobilization/">Russians flee to Mongolia to evade Ukrainian mobilization</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/aarav/">
                            Aygen                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/King-Charles-Bank-papers-wont-go-into-circulation-until-mid-2024-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/King-Charles-Bank-papers-wont-go-into-circulation-until-mid-2024-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/King-Charles-Bank-papers-wont-go-into-circulation-until-mid-2024-720x475.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/king-charles-bank-papers-wont-go-into-circulation-until-mid-2024/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/king-charles-bank-papers-wont-go-into-circulation-until-mid-2024/">King Charles Bank papers won&#8217;t go into circulation until mid-2024</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/aarav/">
                            Aygen                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/UN-Food-Agency-Debris-from-a-drone-strike-hit-a-720x381.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/UN-Food-Agency-Debris-from-a-drone-strike-hit-a-720x381.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/UN-Food-Agency-Debris-from-a-drone-strike-hit-a-720x381.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/un-food-agency-debris-from-a-drone-strike-hit-a-truck-in-northern-ethiopia/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/un-food-agency-debris-from-a-drone-strike-hit-a-truck-in-northern-ethiopia/">UN Food Agency: Debris from a drone strike hit a truck in northern Ethiopia</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/aarav/">
                            Aygen                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.southsudannewsagency.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.southsudannewsagency.org/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.southsudannewsagency.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.southsudannewsagency.org/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.southsudannewsagency.org/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.southsudannewsagency.org/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.southsudannewsagency.org/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.southsudannewsagency.org/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.southsudannewsagency.org/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.napi.hu/fototar/fototar/202209/orig/image1664191885.jpg/1200/?v=2022090401">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.napi.hu/fototar/fototar/202209/orig/image1664191885.jpg/1200/?v=2022090401"><noscript><img fifu-featured="1" src="https://www.napi.hu/fototar/fototar/202209/orig/image1664191885.jpg/1200/?v=2022090401"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/why-sanctions-putin-is-bleeding-the-russian-economy/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/why-sanctions-putin-is-bleeding-the-russian-economy/">Why sanctions, Putin is bleeding the Russian economy</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    20 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Inflation-severely-affected-tenants-What-about-the-angel-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Inflation-severely-affected-tenants-What-about-the-angel-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Inflation-severely-affected-tenants-What-about-the-angel-720x475.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/inflation-severely-affected-tenants-what-about-the-angel/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/inflation-severely-affected-tenants-what-about-the-angel/">Inflation severely affected tenants.  What about the angel?</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    21 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Lynette-Romero-Joins-NBC4-as-Anchor-NBC-Los-Angeles-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Lynette-Romero-Joins-NBC4-as-Anchor-NBC-Los-Angeles-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/Lynette-Romero-Joins-NBC4-as-Anchor-NBC-Los-Angeles-720x475.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/lynette-romero-joins-nbc4-as-anchor-nbc-los-angeles/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/lynette-romero-joins-nbc4-as-anchor-nbc-los-angeles/">Lynette Romero Joins NBC4 as Anchor &#8211; NBC Los Angeles</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    29 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/muhammad/">
                            Muhammad                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/The-Milky-Way-is-rippling-like-a-pond-and-scientists-720x475.png">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/The-Milky-Way-is-rippling-like-a-pond-and-scientists-720x475.png"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/09/The-Milky-Way-is-rippling-like-a-pond-and-scientists-720x475.png"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/the-milky-way-is-rippling-like-a-pond-and-scientists-may-eventually-know-why/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/the-milky-way-is-rippling-like-a-pond-and-scientists-may-eventually-know-why/">The Milky Way is &#8220;rippling&#8221; like a pond, and scientists may eventually know why</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    35 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"fcca686c93","ajaxurl":"https:\/\/www.southsudannewsagency.org\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.southsudannewsagency.org\/wp-json\/","fifu_nonce":"7acdd7a53b"};
/* ]]> */
</script>


<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.southsudannewsagency.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.southsudannewsagency.org/wp-content/cache/min/1/ead482670fb76caa9b8b39f4504b65d4.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->