    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Experts say: Prepare for a brutal sharp fall in US housing and housing prices in a huge bubble.  Here&#8217;s how badly Jeremy Siegel, Paul Krugman, and 5 others think it can happen.';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Experts say: Prepare for a brutal sharp fall in US housing and housing prices in a huge bubble. Here&#039;s how badly Jeremy Siegel, Paul Krugman, and 5 others think it can happen.</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="Signs of stress are piling up in the US housing market.(Photo by Saul Loeb/AFP via Getty Images)The US housing market is in disarray as rapid interest" />
	<link rel="canonical" href="https://www.southsudannewsagency.org/experts-say-prepare-for-a-brutal-sharp-fall-in-us-housing-and-housing-prices-in-a-huge-bubble-heres-how-badly-jeremy-siegel-paul-krugman-and-5-others-think-it-can-happen/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Experts say: Prepare for a brutal sharp fall in US housing and housing prices in a huge bubble. Here&#039;s how badly Jeremy Siegel, Paul Krugman, and 5 others think it can happen." />
	<meta property="og:description" content="Signs of stress are piling up in the US housing market.(Photo by Saul Loeb/AFP via Getty Images)The US housing market is in disarray as rapid interest" />
	<meta property="og:url" content="https://www.southsudannewsagency.org/experts-say-prepare-for-a-brutal-sharp-fall-in-us-housing-and-housing-prices-in-a-huge-bubble-heres-how-badly-jeremy-siegel-paul-krugman-and-5-others-think-it-can-happen/" />
	<meta property="og:site_name" content="South Sudan News Agency" />
	<meta property="article:published_time" content="2022-10-23T12:57:43+00:00" />
	<meta property="og:image" content="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/Experts-say-Prepare-for-a-brutal-sharp-fall-in-US.jpeg" />
	<meta name="author" content="Izer" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Izer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Feed" href="https://www.southsudannewsagency.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Comments Feed" href="https://www.southsudannewsagency.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Experts say: Prepare for a brutal sharp fall in US housing and housing prices in a huge bubble.  Here&#8217;s how badly Jeremy Siegel, Paul Krugman, and 5 others think it can happen. Comments Feed" href="https://www.southsudannewsagency.org/experts-say-prepare-for-a-brutal-sharp-fall-in-us-housing-and-housing-prices-in-a-huge-bubble-heres-how-badly-jeremy-siegel-paul-krugman-and-5-others-think-it-can-happen/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southsudannewsagency.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.southsudannewsagency.org/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=6.0.3' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/style.css?ver=6.0.3' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.southsudannewsagency.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".b78651844f257f9d20bcc3a644088374").click(function() {
		jQuery.post(
			"https://www.southsudannewsagency.org/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "b906d10d44",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://www.southsudannewsagency.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southsudannewsagency.org/wp-json/wp/v2/posts/19337" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southsudannewsagency.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southsudannewsagency.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.southsudannewsagency.org/?p=19337' />
<link rel="alternate" type="application/json+oembed" href="https://www.southsudannewsagency.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southsudannewsagency.org%2Fexperts-say-prepare-for-a-brutal-sharp-fall-in-us-housing-and-housing-prices-in-a-huge-bubble-heres-how-badly-jeremy-siegel-paul-krugman-and-5-others-think-it-can-happen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southsudannewsagency.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southsudannewsagency.org%2Fexperts-say-prepare-for-a-brutal-sharp-fall-in-us-housing-and-housing-prices-in-a-huge-bubble-heres-how-badly-jeremy-siegel-paul-krugman-and-5-others-think-it-can-happen%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://www.southsudannewsagency.org/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-19337 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        October 23, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.southsudannewsagency.org/" class="custom-logo-link" rel="home"><img width="407" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20407%20202'%3E%3C/svg%3E" class="custom-logo" alt="South Sudan News Agency" data-lazy-srcset="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png 407w, https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo-300x149.png 300w" data-lazy-sizes="(max-width: 407px) 100vw, 407px" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png" /><noscript><img width="407" height="202" src="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png" class="custom-logo" alt="South Sudan News Agency" srcset="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png 407w, https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo-300x149.png 300w" sizes="(max-width: 407px) 100vw, 407px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.southsudannewsagency.org/"
                                   rel="home">South Sudan News Agency</a>
                            </p>
                        
                                                    <p class="site-description">Complete English News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.southsudannewsagency.org">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.southsudannewsagency.org">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.southsudannewsagency.org/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.southsudannewsagency.org/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.southsudannewsagency.org/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.southsudannewsagency.org/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.southsudannewsagency.org/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.southsudannewsagency.org/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.southsudannewsagency.org/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.southsudannewsagency.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">Experts say: Prepare for a brutal sharp fall in US housing and housing prices in a huge bubble.  Here&#8217;s how badly Jeremy Siegel, Paul Krugman, and 5 others think it can happen.</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-19337" class="post-19337 post type-post status-publish format-standard has-post-thumbnail hentry category-economy">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.southsudannewsagency.org/author/vihaan/">
                Izer            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                1 hour ago            </span>
                                            <span class="min-read">4 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="768" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20768'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="Experts say: Prepare for a brutal sharp fall in US housing and housing prices in a huge bubble.  Here&#039;s how badly Jeremy Siegel, Paul Krugman, and 5 others think it can happen." data-lazy-srcset="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529864_Experts-say-Prepare-for-a-brutal-sharp-fall-in-US-1024x768.jpeg 1024w, https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529864_Experts-say-Prepare-for-a-brutal-sharp-fall-in-US-300x225.jpeg 300w, https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529864_Experts-say-Prepare-for-a-brutal-sharp-fall-in-US-768x576.jpeg 768w, https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529864_Experts-say-Prepare-for-a-brutal-sharp-fall-in-US.jpeg 1200w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529864_Experts-say-Prepare-for-a-brutal-sharp-fall-in-US-1024x768.jpeg" /><noscript><img width="1024" height="768" src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529864_Experts-say-Prepare-for-a-brutal-sharp-fall-in-US-1024x768.jpeg" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="Experts say: Prepare for a brutal sharp fall in US housing and housing prices in a huge bubble.  Here&#039;s how badly Jeremy Siegel, Paul Krugman, and 5 others think it can happen." srcset="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529864_Experts-say-Prepare-for-a-brutal-sharp-fall-in-US-1024x768.jpeg 1024w, https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529864_Experts-say-Prepare-for-a-brutal-sharp-fall-in-US-300x225.jpeg 300w, https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529864_Experts-say-Prepare-for-a-brutal-sharp-fall-in-US-768x576.jpeg 768w, https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529864_Experts-say-Prepare-for-a-brutal-sharp-fall-in-US.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div>
<figure class="caas-figure">
<div class="caas-figure-with-pb" style="max-height: 480px">
<div>
<div class="caas-img-container" style="padding-bottom:50%;"></div>
</div>
</div>
<p><figcaption class="caption-collapse">Signs of stress are piling up in the US housing market.<span class="copyright">(Photo by Saul Loeb/AFP via Getty Images)</span></figcaption></p>
</figure>
<ul class="caas-list caas-list-bullet">
<li>
<p>The US housing market is in disarray as rapid interest rate increases by the Federal Reserve drive up mortgage costs.</p>
</li>
<li>
<p>Home sales are down for 8 months and prices are down.  But economists say the worst is yet to come.</p>
</li>
<li>
<p>Here&#8217;s what Jeremy Siegel, Paul Krugman, and five other top experts have to say about how painful things will get.</p>
</li>
</ul>
<p>Alarm bells are already sounding for American homeowners, as rising mortgage rates scare off buyers — and the downturn in the US housing market will only get worse, experts say.</p>
<p>Signs of stress became glaring.  Recent data showed that in September, existing home sales <a target="_blank" href="https://www.nar.realtor/newsroom/existing-home-sales-decreased-1-5-in-september" rel="nofollow noopener" data-ylk="slk:dropped 24%" class="link ">decreased 24%</a> &#8211; The eighth consecutive monthly decline, marking the longest decline since 2007. Housing construction <a target="_blank" href="https://www.businessinsider.com/housing-market-homebuilder-sentiment-down-starts-falling-mortgage-rates-inflation-2022-10?utm_medium=referral&amp;utm_source=yahoo.com" rel="nofollow noopener" data-ylk="slk:starts slumped" class="link ">starts to fall back</a>the number <a target="_blank" href="https://www.redfin.com/news/sales-listings-plunge-september-2022/" rel="nofollow noopener" data-ylk="slk:new home listings fell 22%" class="link ">New home listings down 22%</a>.</p>
<p>Behind the housing market slump is the Federal Reserve, which has been aggressively raising interest rates to fight 40-year high inflation.  he sent <a target="_blank" href="https://markets.businessinsider.com/news/stocks/mortgage-applications-lowest-1997-30-year-fixed-rate-7-percent-2022-10?utm_medium=referral&amp;utm_source=yahoo.com" rel="nofollow noopener" data-ylk="slk:mortgage rates soaring to 20-year highs" class="link ">Mortgage rates are at a 20-year high</a>.</p>
<p>This made buying a home more expensive, which paid <a target="_blank" href="https://www.fanniemae.com/research-and-insights/surveys-indices/national-housing-survey" rel="nofollow noopener" data-ylk="slk:buyers to back off" class="link ">Buyers to retreat</a> &#8211; Mortgage applications are at their lowest level since 1997. Meanwhile, concerns about the upcoming economy are growing <a target="_blank" href="https://markets.businessinsider.com/news/stocks/us-recession-100-chance-within-year-inflation-fed-rate-hikes-2022-10?utm_medium=referral&amp;utm_source=yahoo.com" rel="nofollow noopener" data-ylk="slk:recession" class="link ">Recession</a> Demand reduced.</p>
<h2>Here&#8217;s what 7 top experts warn about what happens next.</h2>
<p><strong>Jeremy Siegel, Wharton Professor of Finance</strong></p>
<p>Siegel told CNBC at <a target="_blank" href="https://markets.businessinsider.com/news/commodities/jeremy-siegel-falling-housing-market-distorting-high-inflation-september-cpi-2022-10?utm_medium=referral&amp;utm_source=yahoo.com" rel="nofollow noopener" data-ylk="slk:recent interview" class="link ">recent interview</a>Pointing out that housing prices by any indicator decline.</p>
<p>in <a target="_blank" href="https://markets.businessinsider.com/news/stocks/home-prices-housing-market-crash-fed-rate-hikes-jeremy-siegel-2022-10?utm_medium=referral&amp;utm_source=yahoo.com" rel="nofollow noopener" data-ylk="slk:separate interview with CNBC" class="link ">Separate interview with CNBC</a>he said, &#8220;I think we&#8217;re going to have the second biggest drop in home prices since the post-WWII period over the next 12 months. And that&#8217;s a very, very important factor in wealth. [and] for equity in the housing market.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.southsudannewsagency.org/the-county-gives-approval-for-the-snail-shaped-amazon-headquarters-tower/" target="_blank" rel="dofollow" class="u272bea31a34bd9d2c4386fc22eabd273"><!-- INLINE RELATED POSTS 1/3 //--><style> .u272bea31a34bd9d2c4386fc22eabd273 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u272bea31a34bd9d2c4386fc22eabd273:active, .u272bea31a34bd9d2c4386fc22eabd273:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u272bea31a34bd9d2c4386fc22eabd273 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u272bea31a34bd9d2c4386fc22eabd273 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u272bea31a34bd9d2c4386fc22eabd273 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u272bea31a34bd9d2c4386fc22eabd273:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">The county gives approval for the snail-shaped Amazon headquarters tower</span></div></a></div><h4>Mark Zandi, chief economist at Moody&#8217;s Analytics</h4>
<p>&#8220;Keep in mind. Assuming rates stay near the current 6.5% and the economy weathers a recession, national home prices would drop about 10% from peak to trough,&#8221; <a target="_blank" href="https://twitter.com/Markzandi/status/1577352297239248896" rel="nofollow noopener" data-ylk="slk:said in a recent tweet" class="link ">He said in a recent tweet</a>.  &#8220;Most of these declines will happen sooner rather than later. Home prices would fall by 20% if there was a typical recession.&#8221;</p>
<p><button class="link caas-button collapse-button" aria-label="" title="" data-ylk="elm:readmore;slk:Story continues">The story continues</button></p>
<p>in <a target="_blank" href="https://www.businessinsider.com/do-home-prices-fall-recession-economists-predict-real-estate-downturn-2022-10?utm_medium=referral&amp;utm_source=yahoo.com" rel="nofollow noopener" data-ylk="slk:a recent housing report" class="link ">A recent housing report</a>&#8220;The housing market is the most interest rate sensitive sector of the economy,&#8221; he said. &#8220;It is on the front lines of the fallout from the Fed&#8217;s efforts to bring down inflation.&#8221;</p>
<p>&#8220;There will be a coast-to-coast dip in the housing market. It will be brutal. No part of the market is immune.&#8221;</p>
<p><strong>David Rosenberg, Veteran Economist and Rosenberg Research Leader</strong></p>
<p>&#8220;We have a huge housing bubble right now. Most of the household balance sheet is residential real estate, which is equities,&#8221; <a target="_blank" href="https://markets.businessinsider.com/news/stocks/david-rosenberg-research-stock-market-outlook-fed-rates-inflation-recession-2022-10?utm_medium=referral&amp;utm_source=yahoo.com" rel="nofollow noopener" data-ylk="slk:Rosenberg said in a RealVision interview" class="link ">Rosenberg said in an interview with RealVision</a> released this week.</p>
<p>The economist noted the Fed&#8217;s aggressive efforts to bring inflation down from the recent rates of 8-9% to a target of 2%.</p>
<p>“They want the stock market to go down. They want housing prices to go down. Why? Because there’s no snowballing opportunity in hell, they would get to 2% consumer inflation, without there now being a period of asset deflation. It’s 100% necessary.”</p>
<p><strong>Paul Krugman, Nobel Prize-winning economist</strong></p>
<p>The veteran economist agrees that a sharp slowdown is coming &#8211; but he expects some prices to pass before higher prices really affect home prices and demand.</p>
<p>“The increase in interest rates by the Federal Reserve has already led to a sharp drop in applications for building permits. However, construction jobs have not yet started to fall, perhaps because many workers are still busy finishing homes that started when rates were lower. ,&#8221; <a target="_blank" href="https://markets.businessinsider.com/news/stocks/paul-krugman-nobel-prize-house-prices-exports-inflation-fed-rates-2022-10?utm_medium=referral&amp;utm_source=yahoo.com" rel="nofollow noopener" data-ylk="slk:said in a recent comment piece" class="link ">He said in a recent comment</a>.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.southsudannewsagency.org/the-saudi-electricity-company-responds-to-allegations-of-harassment-of-elon-musk/" target="_blank" rel="dofollow" class="u02e29baeb0eb6cd33d5c313db563208e"><!-- INLINE RELATED POSTS 2/3 //--><style> .u02e29baeb0eb6cd33d5c313db563208e { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u02e29baeb0eb6cd33d5c313db563208e:active, .u02e29baeb0eb6cd33d5c313db563208e:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u02e29baeb0eb6cd33d5c313db563208e { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u02e29baeb0eb6cd33d5c313db563208e .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u02e29baeb0eb6cd33d5c313db563208e .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u02e29baeb0eb6cd33d5c313db563208e:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">The Saudi Electricity Company responds to allegations of harassment of Elon Musk</span></div></a></div><p>&#8220;The broader economic effects of the coming recession in the housing sector are still several months away,&#8221; he said.</p>
<p><strong>Ian Shepherdson, Chief Economist at Pantheon Macroeconomics</strong></p>
<p>Shepherdson believes that the sharp decline in home sales has not yet bottomed out, and even buyers who have set their sights on cheaper homes will still face larger mortgage payments.</p>
<p>“We expect a decline of 15-20% over the next year, in order to restore the pre-COVID price-to-income ratio,” <a target="_blank" href="https://markets.businessinsider.com/news/stocks/housing-market-crash-no-bottom-home-price-outlook-20-percent-2022-10?utm_medium=referral&amp;utm_source=yahoo.com" rel="nofollow noopener" data-ylk="slk:said in a note last week" class="link ">He said in a note last week</a>.</p>
<p>&#8220;In short, housing is in free fall. So far, most of the damage has been in sales volume, but now prices are also dropping, and they still have a long way to go.&#8221;</p>
<h4>Don Peebles, real estate developer and CEO of Peebles</h4>
<p>&#8220;I think the housing market is going into a recession. We&#8217;re going to see price drops — and the price drops have already started,&#8221; Peebles <a target="_blank" href="https://www.youtube.com/watch?v=4nfDxYGDJJc" rel="nofollow noopener" data-ylk="slk:told Fox News" class="link ">Fox News said</a> last week.</p>
<p>“I look at this as if this freight train was out of control, speeding up, speeding up with low interest rates, and no one was looking to start slowing it down or slamming on the brakes. Now all of a sudden it&#8217;s coming in and hit the station.”</p>
<p><strong>Chen Chao, head of economics research at real estate brokerage Redfin </strong></p>
<p>“The housing market will get worse before it gets better,” Zhao <a target="_blank" href="https://www.redfin.com/news/sales-listings-plunge-september-2022/" rel="nofollow noopener" data-ylk="slk:said last week, alongside a report" class="link ">He said last week, along with a report</a> which found that 22% of homes for sale experienced a price drop in September.</p>
<p>“With inflation still rampant, the Federal Reserve will likely continue to raise interest rates. This means we may not see lower mortgage rates – a major killer of housing demand – until early to mid-2023.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.southsudannewsagency.org/musk-says-tesla-is-on-my-mind-24-7-amid-concerns-about-twitter-distraction/" target="_blank" rel="dofollow" class="ucd1d7ce4f595f46be7eebb7b928b464c"><!-- INLINE RELATED POSTS 3/3 //--><style> .ucd1d7ce4f595f46be7eebb7b928b464c { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ucd1d7ce4f595f46be7eebb7b928b464c:active, .ucd1d7ce4f595f46be7eebb7b928b464c:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ucd1d7ce4f595f46be7eebb7b928b464c { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ucd1d7ce4f595f46be7eebb7b928b464c .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ucd1d7ce4f595f46be7eebb7b928b464c .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ucd1d7ce4f595f46be7eebb7b928b464c:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Musk says "Tesla is on my mind 24/7" amid concerns about Twitter distraction</span></div></a></div><p>Read the original article on <a target="_blank" href="https://www.businessinsider.com/home-prices-housing-crash-fall-jeremy-siegel-paul-krugman-bubble-2022-10" rel="nofollow noopener" data-ylk="slk:Business Insider" class="link ">interested in trade</a></p>
</div>
<p></p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Izer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='Izer' src='https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://www.southsudannewsagency.org/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Izer</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.southsudannewsagency.org/chicago-police-say-a-usps-mail-carrier-stole-a-mail-truck-in-south-pulaski-in-little-village-after-an-attempted-sexual-assault/" rel="prev"><span class="em-post-navigation">Previous</span> Chicago police say a USPS mail carrier stole a mail truck in South Pulaski in Little Village after an attempted sexual assault.</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/experts-say-prepare-for-a-brutal-sharp-fall-in-us-housing-and-housing-prices-in-a-huge-bubble-heres-how-badly-jeremy-siegel-paul-krugman-and-5-others-think-it-can-happen/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southsudannewsagency.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19337' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e0eab590b4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="93"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/Chicago-police-say-a-USPS-mail-carrier-stole-a-mail.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/Chicago-police-say-a-USPS-mail-carrier-stole-a-mail.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/Chicago-police-say-a-USPS-mail-carrier-stole-a-mail.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/chicago-police-say-a-usps-mail-carrier-stole-a-mail-truck-in-south-pulaski-in-little-village-after-an-attempted-sexual-assault/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/chicago-police-say-a-usps-mail-carrier-stole-a-mail-truck-in-south-pulaski-in-little-village-after-an-attempted-sexual-assault/">Chicago police say a USPS mail carrier stole a mail truck in South Pulaski in Little Village after an attempted sexual assault.</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/Home-prices-are-finally-falling-But-how-low-will-they-720x450.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/Home-prices-are-finally-falling-But-how-low-will-they-720x450.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/Home-prices-are-finally-falling-But-how-low-will-they-720x450.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">3 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/home-prices-are-finally-falling-but-how-low-will-they-go/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/home-prices-are-finally-falling-but-how-low-will-they-go/">Home prices are finally falling.  But how low will they go?</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666443340_Exclusive-to-CNN-After-Ukraine-the-Biden-administration-resorted-to-720x450.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666443340_Exclusive-to-CNN-After-Ukraine-the-Biden-administration-resorted-to-720x450.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666443340_Exclusive-to-CNN-After-Ukraine-the-Biden-administration-resorted-to-720x450.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">8 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/exclusive-to-cnn-after-ukraine-the-biden-administration-resorted-to-the-use-of-satellite-internet-for-musk-to-iran/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/exclusive-to-cnn-after-ukraine-the-biden-administration-resorted-to-the-use-of-satellite-internet-for-musk-to-iran/">Exclusive to CNN: After Ukraine, the Biden administration resorted to the use of satellite Internet for Musk to Iran</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.southsudannewsagency.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.southsudannewsagency.org/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.southsudannewsagency.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-533"><a href="https://www.southsudannewsagency.org/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.southsudannewsagency.org/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.southsudannewsagency.org/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.southsudannewsagency.org/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.southsudannewsagency.org/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.southsudannewsagency.org/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://images.hvg.hu/image.jpg?id=6327b8c3-e443-4c4a-8c46-5a7bc3c1ccdd&#038;view=7fcefbf8-ac48-4ee6-aef5-32203afa118c">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://images.hvg.hu/image.jpg?id=6327b8c3-e443-4c4a-8c46-5a7bc3c1ccdd&#038;view=7fcefbf8-ac48-4ee6-aef5-32203afa118c"><noscript><img fifu-featured="1" src="https://images.hvg.hu/image.jpg?id=6327b8c3-e443-4c4a-8c46-5a7bc3c1ccdd&#038;view=7fcefbf8-ac48-4ee6-aef5-32203afa118c"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">8 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/world-another-russian-military-plane-crashes-into-residential-building/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/world-another-russian-military-plane-crashes-into-residential-building/">World: Another Russian military plane crashes into residential building</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    59 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529864_Experts-say-Prepare-for-a-brutal-sharp-fall-in-US-720x475.jpeg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529864_Experts-say-Prepare-for-a-brutal-sharp-fall-in-US-720x475.jpeg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529864_Experts-say-Prepare-for-a-brutal-sharp-fall-in-US-720x475.jpeg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">4 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/experts-say-prepare-for-a-brutal-sharp-fall-in-us-housing-and-housing-prices-in-a-huge-bubble-heres-how-badly-jeremy-siegel-paul-krugman-and-5-others-think-it-can-happen/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/experts-say-prepare-for-a-brutal-sharp-fall-in-us-housing-and-housing-prices-in-a-huge-bubble-heres-how-badly-jeremy-siegel-paul-krugman-and-5-others-think-it-can-happen/">Experts say: Prepare for a brutal sharp fall in US housing and housing prices in a huge bubble.  Here&#8217;s how badly Jeremy Siegel, Paul Krugman, and 5 others think it can happen.</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 hour ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529794_Gavin-DeGraw-forced-to-cancel-at-a-boys-and-girls-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529794_Gavin-DeGraw-forced-to-cancel-at-a-boys-and-girls-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529794_Gavin-DeGraw-forced-to-cancel-at-a-boys-and-girls-720x475.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/gavin-degraw-forced-to-cancel-at-a-boys-and-girls-event-due-to-illness/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/gavin-degraw-forced-to-cancel-at-a-boys-and-girls-event-due-to-illness/">Gavin DeGraw forced to cancel at a boys and girls event due to illness</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 hour ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/muhammad/">
                            Muhammad                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529082_Fossil-teeth-439-million-years-old-are-upending-long-standing-views-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529082_Fossil-teeth-439-million-years-old-are-upending-long-standing-views-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/10/1666529082_Fossil-teeth-439-million-years-old-are-upending-long-standing-views-720x475.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">4 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/fossil-teeth-439-million-years-old-are-upending-long-standing-views-on-evolution/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/fossil-teeth-439-million-years-old-are-upending-long-standing-views-on-evolution/">Fossil teeth 439 million years old are upending long-standing views on evolution</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 hour ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"26162ce727","ajaxurl":"https:\/\/www.southsudannewsagency.org\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.southsudannewsagency.org\/wp-json\/","fifu_nonce":"4edfb68c22"};
/* ]]> */
</script>


<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.southsudannewsagency.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.southsudannewsagency.org/wp-content/cache/min/1/66b61156c3aeafe32032bc188bf9e21f.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->