    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Experts say Dutch farmers&#8217; revolt against harsh climate law is just the beginning: &#8216;There will be unrest everywhere&#8217;';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Experts say Dutch farmers&#039; revolt against harsh climate law is just the beginning: &#039;There will be unrest everywhere&#039;</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="the newYou can now listen to Fox News articles! A series of farmer-led demonstrations against the government&#039;s climate rule in the Netherlands may be the" />
	<link rel="canonical" href="https://www.southsudannewsagency.org/experts-say-dutch-farmers-revolt-against-harsh-climate-law-is-just-the-beginning-there-will-be-unrest-everywhere/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Experts say Dutch farmers&#039; revolt against harsh climate law is just the beginning: &#039;There will be unrest everywhere&#039;" />
	<meta property="og:description" content="the newYou can now listen to Fox News articles! A series of farmer-led demonstrations against the government&#039;s climate rule in the Netherlands may be the" />
	<meta property="og:url" content="https://www.southsudannewsagency.org/experts-say-dutch-farmers-revolt-against-harsh-climate-law-is-just-the-beginning-there-will-be-unrest-everywhere/" />
	<meta property="og:site_name" content="South Sudan News Agency" />
	<meta property="article:published_time" content="2022-07-17T15:20:24+00:00" />
	<meta property="og:image" content="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Experts-say-Dutch-farmers-revolt-against-harsh-climate-law-is.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Aygen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Feed" href="https://www.southsudannewsagency.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Comments Feed" href="https://www.southsudannewsagency.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Experts say Dutch farmers&#8217; revolt against harsh climate law is just the beginning: &#8216;There will be unrest everywhere&#8217; Comments Feed" href="https://www.southsudannewsagency.org/experts-say-dutch-farmers-revolt-against-harsh-climate-law-is-just-the-beginning-there-will-be-unrest-everywhere/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southsudannewsagency.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.southsudannewsagency.org/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=6.0.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.southsudannewsagency.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".b78651844f257f9d20bcc3a644088374").click(function() {
		jQuery.post(
			"https://www.southsudannewsagency.org/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "62f112fe65",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://www.southsudannewsagency.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southsudannewsagency.org/wp-json/wp/v2/posts/13152" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southsudannewsagency.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southsudannewsagency.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.southsudannewsagency.org/?p=13152' />
<link rel="alternate" type="application/json+oembed" href="https://www.southsudannewsagency.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southsudannewsagency.org%2Fexperts-say-dutch-farmers-revolt-against-harsh-climate-law-is-just-the-beginning-there-will-be-unrest-everywhere%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southsudannewsagency.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southsudannewsagency.org%2Fexperts-say-dutch-farmers-revolt-against-harsh-climate-law-is-just-the-beginning-there-will-be-unrest-everywhere%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://www.southsudannewsagency.org/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-13152 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        July 17, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.southsudannewsagency.org/" class="custom-logo-link" rel="home"><img width="407" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20407%20202'%3E%3C/svg%3E" class="custom-logo" alt="South Sudan News Agency" data-lazy-srcset="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png 407w, https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo-300x149.png 300w" data-lazy-sizes="(max-width: 407px) 100vw, 407px" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png" /><noscript><img width="407" height="202" src="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png" class="custom-logo" alt="South Sudan News Agency" srcset="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png 407w, https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo-300x149.png 300w" sizes="(max-width: 407px) 100vw, 407px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.southsudannewsagency.org/"
                                   rel="home">South Sudan News Agency</a>
                            </p>
                        
                                                    <p class="site-description">Complete English News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.southsudannewsagency.org">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.southsudannewsagency.org">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.southsudannewsagency.org/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.southsudannewsagency.org/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.southsudannewsagency.org/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.southsudannewsagency.org/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.southsudannewsagency.org/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.southsudannewsagency.org/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.southsudannewsagency.org/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.southsudannewsagency.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">Experts say Dutch farmers&#8217; revolt against harsh climate law is just the beginning: &#8216;There will be unrest everywhere&#8217;</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-13152" class="post-13152 post type-post status-publish format-standard has-post-thumbnail hentry category-world">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.southsudannewsagency.org/author/aarav/">
                Aygen            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                1 hour ago            </span>
                                            <span class="min-read">5 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="576" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201024%20576'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="Experts say Dutch farmers&#039; revolt against harsh climate law is just the beginning: &#039;There will be unrest everywhere&#039;" data-lazy-srcset="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Experts-say-Dutch-farmers-revolt-against-harsh-climate-law-is-1024x576.png 1024w, https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Experts-say-Dutch-farmers-revolt-against-harsh-climate-law-is-300x169.png 300w, https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Experts-say-Dutch-farmers-revolt-against-harsh-climate-law-is-768x432.png 768w, https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Experts-say-Dutch-farmers-revolt-against-harsh-climate-law-is.png 1280w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Experts-say-Dutch-farmers-revolt-against-harsh-climate-law-is-1024x576.png" /><noscript><img width="1024" height="576" src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Experts-say-Dutch-farmers-revolt-against-harsh-climate-law-is-1024x576.png" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="Experts say Dutch farmers&#039; revolt against harsh climate law is just the beginning: &#039;There will be unrest everywhere&#039;" srcset="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Experts-say-Dutch-farmers-revolt-against-harsh-climate-law-is-1024x576.png 1024w, https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Experts-say-Dutch-farmers-revolt-against-harsh-climate-law-is-300x169.png 300w, https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Experts-say-Dutch-farmers-revolt-against-harsh-climate-law-is-768x432.png 768w, https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Experts-say-Dutch-farmers-revolt-against-harsh-climate-law-is.png 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div>
<div id="speechkit-wrapper" class="speechkit-wrapper">
<p><span class="label-bg">the new</span>You can now listen to Fox News articles!
  </p>
</div>
<p class="speakable">A series of farmer-led demonstrations against the government&#8217;s climate rule in the Netherlands may be the start of a global movement, according to experts interviewed by Fox News Digital.</p>
<p class="speakable">The Dutch government in June released a plan to reduce nitrogen emissions, largely targeting the country&#8217;s agricultural industry that produces a huge share of these emissions, according to a report by the US Department of Agriculture (FSA).  However, the government directly admitted that &#8220;there is no future for all&#8221; farmers <a target="_blank" href="https://www.foxnews.com/world/dutch-farmers-form-freedom-convoys-protest-governments-strict-environmental-rules" rel="noopener">to continue their work</a> Under the proposal.</p>
<p><a target="_blank" href="https://www.foxnews.com/world/dutch-farmers-form-freedom-convoys-protest-governments-strict-environmental-rules" rel="noopener"><strong>Dutch farmers form &#8216;Freedom Transfers&#8217; to protest government&#8217;s strict environmental rules</strong></a></p>
<p>In response, farmers across the country have reportedly taken to the streets in recent weeks, blocking roads to airports and <a target="_blank" href="https://www.dutchnews.nl/news/2022/07/farmers-blockades-will-cost-supermarkets-tens-of-millions/" rel="noopener">Delivery to food distribution warehouses</a>.  A State Department spokesperson said in a statement to Fox News Digital that the United States is monitoring the situation and encouraging the two sides to reach an agreement soon.</p>
<p>“I really understand their outrage,” Marcel Kroc, a Dutch science writer and co-founder of the Climate Intelligence Foundation, said in an interview with Fox News Digital.  “Farmers are also angry because they say, &#8216;We&#8217;re the only sector that gets all the blame.&#8217; What about the industry, and what about the traffic, maybe we should ban all cars in the Netherlands because they emit too? [nitrogen].  &#8220;</p>
<p>&#8220;This plan in practice means that farmers in certain areas have to reduce nitrogen emissions by 70%,&#8221; he continued.  &#8220;This means that they simply have to quit smoking.&#8221;</p>
<p><a target="_blank" href="https://www.foxnews.com/world/dutch-police-shoot-tractor-night-farm-protests" rel="noopener"><strong>A Dutch policeman shot a tractor during a night of protests on the farm</strong></a></p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.southsudannewsagency.org/black-man-suffocating-in-the-trunk-of-a-brazilian-police-car-provokes-outrage-police-news/" target="_blank" rel="dofollow" class="u7326b21cc92a66388a82e319ade6002e"><!-- INLINE RELATED POSTS 1/3 //--><style> .u7326b21cc92a66388a82e319ade6002e { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u7326b21cc92a66388a82e319ade6002e:active, .u7326b21cc92a66388a82e319ade6002e:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u7326b21cc92a66388a82e319ade6002e { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u7326b21cc92a66388a82e319ade6002e .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u7326b21cc92a66388a82e319ade6002e .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u7326b21cc92a66388a82e319ade6002e:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Black man suffocating in the trunk of a Brazilian police car provokes outrage | Police News</span></div></a></div><p>The proposal to sharply reduce nitrogen emissions is linked to a 2019 Dutch court decision that will force the country&#8217;s government to take tougher measures to reduce nitrogen emissions.  Crook said the Netherlands, though, has tightly regulated agricultural emissions since the 1990s and farmers have largely adhered to those rules.</p>
<p><a target="_blank" href="https://www.foxnews.com/world/dutch-leader-rioters-netherlands-idiots" rel="noopener">The Netherlands exports a large amount of nitrogen</a> The FSA report showed that because of the huge farming industry which accounts for about 87% of the country&#8217;s 124 million kilograms of annual ammonia emissions.  The country exported $26.8 billion worth of food products despite having a relatively small population compared to other major producers, according to World Bank data. </p>
<p>Simon Roosendaal, a Dutch journalist and chemist, told Fox Digital News.  &#8220;So Dutch agriculture in a sense is a benefit to the climate as well as to biodiversity.&#8221;</p>
<p><a target="_blank" href="https://video.foxnews.com/v/6309326215112/" rel="noopener">Experts also argued that farmers&#8217; business</a> In the Netherlands, it mimics previous protests around the world and could herald similar uprisings against government excesses.  For example, the so-called &#8220;yellow vests&#8221; movement began in France to protest the increase in fuel taxes across the country.</p>
<p><a target="_blank" href="https://www.foxbusiness.com/politics/biden-epa-proposes-regulation-farmers-warn-drive-food-prices-higher" rel="noopener"><strong>Biden&#8217;s Environmental Protection Agency proposes a regulation warning farmers about increasing food prices</strong></a></p>
<p>&#8220;This is literally communism,&#8221; Dutch political commentator Eva Vlardingerbroek told Fox News Digital in an interview.  &#8220;If the state says, &#8216;We will take your property for the greater good,&#8217; then the state has the right to create crises to strip you of your rights. That&#8217;s what&#8217;s going on here.&#8221;</p>
<p>Vlardingerbrück said farmers&#8217; reaction to government measures should be &#8220;absolutely&#8221; a warning to other governments pursuing similar agendas. </p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.southsudannewsagency.org/ukrainian-president-volodymyr-zelensky-says-he-is-russias-number-one-target-and-his-family-is-second/" target="_blank" rel="dofollow" class="ufdb6bb0774d23b687709ab250013055c"><!-- INLINE RELATED POSTS 2/3 //--><style> .ufdb6bb0774d23b687709ab250013055c { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ufdb6bb0774d23b687709ab250013055c:active, .ufdb6bb0774d23b687709ab250013055c:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ufdb6bb0774d23b687709ab250013055c { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ufdb6bb0774d23b687709ab250013055c .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ufdb6bb0774d23b687709ab250013055c .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ufdb6bb0774d23b687709ab250013055c:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Ukrainian President Volodymyr Zelensky says he is Russia's number one target, and his family is second</span></div></a></div><p>&#8220;This will certainly affect ordinary civilians,&#8221; she added.  “It is part of a global agenda, so everyone around the world, especially Western countries, should realize that this is something that is not just about the Dutch government. This is part of the &#8216;Agenda 2030&#8217;, this is part of a &#8216;wonderful reset&#8217;.  &#8220;</p>
<p>Similar protests could soon occur in the United Kingdom and parts of the European Union where natural gas and energy costs are approaching historic levels, according to Benny Pizer, director of the London-based Foundation for Global Warming Policy.  In the UK, prices are expected to rise <a target="_blank" href="https://www.nea.org.uk/energy-crisis/" rel="noopener">Send 24% of households</a>or about 6.5 million households, are in fuel poverty.</p>
<p>&#8220;The issue is that despite this growing energy crisis in Europe, some governments are still prioritizing a climate agenda that makes energy more expensive, or that forces farmers to close their farms because that is a top priority, however, for a number of governments,&#8221; Besser told Fox News Digital in an interview.  &#8220;This whole green agenda is causing huge burdens.&#8221;</p>
<p>&#8220;The Dutch are motivated by these policies because they are killing their businesses and the farmers are resisting very hard,&#8221; he said.  &#8220;This is what will happen all over Europe. I have no doubt that, with winter coming and millions of families not being able to heat their homes or pay their bills anymore, there will be unrest across Europe.&#8221;</p>
<div baseimage="https://static.foxnews.com/foxnews.com/content/uploads/2022/07/Sri-Lanka-President-Resigns.jpg" source="AP Newsroom" class="image-ct inline">
<div class="m"><picture><source media="(max-width: 767px)" data-lazy-srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/07/343/192/Sri-Lanka-President-Resigns.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/07/686/384/Sri-Lanka-President-Resigns.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 767px) and (max-width: 1023px)" data-lazy-srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/07/672/378/Sri-Lanka-President-Resigns.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/07/1344/756/Sri-Lanka-President-Resigns.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 1024px) and (max-width: 1279px)" data-lazy-srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/07/931/523/Sri-Lanka-President-Resigns.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/07/1862/1046/Sri-Lanka-President-Resigns.jpg?ve=1&amp;tl=1 2x"><source media="(min-width: 1280px)" data-lazy-srcset="https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/07/720/405/Sri-Lanka-President-Resigns.jpg?ve=1&amp;tl=1, https://a57.foxnews.com/static.foxnews.com/foxnews.com/content/uploads/2022/07/1440/810/Sri-Lanka-President-Resigns.jpg?ve=1&amp;tl=1 2x"></source></source></source></source></picture></div>
<div class="caption">
<p>      Demonstrators, many carrying Sri Lankan flags, gathered outside the president&#8217;s office in Colombo, Sri Lanka, on Saturday.  (AP Photo/Thilina Kaluthotage)<br />
      <span class="copyright">(AP Photo/Thilina Kaluthotage)</span></p>
</div>
</div>
<p>In addition, at the end of the week, thousands of citizens of Sri Lanka stormed the private residence of the country&#8217;s Prime Minister, forcing him and the country&#8217;s president to resign.  Reportedly, protesters were angry at the ongoing economic downturn and fuel shortages.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.southsudannewsagency.org/the-russian-economy-is-set-to-collapse-with-the-impact-of-sanctions/" target="_blank" rel="dofollow" class="uc7e89f26800955f99985ea080d9b865e"><!-- INLINE RELATED POSTS 3/3 //--><style> .uc7e89f26800955f99985ea080d9b865e { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .uc7e89f26800955f99985ea080d9b865e:active, .uc7e89f26800955f99985ea080d9b865e:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .uc7e89f26800955f99985ea080d9b865e { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .uc7e89f26800955f99985ea080d9b865e .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .uc7e89f26800955f99985ea080d9b865e .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .uc7e89f26800955f99985ea080d9b865e:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">The Russian economy is set to collapse with the impact of sanctions</span></div></a></div><p>Myron Ebel, director of the Center for Energy and Environment of the Competitive Enterprise Institute, noted that the Sri Lankan government has also banned chemical fertilizers that environmentalists have blamed for water pollution.  Gotabaya Rajapaksa, the country&#8217;s now ousted president, noted that such products &#8220;led to adverse health and environmental impacts&#8221; during a speech at a United Nations conference last year.</p>
<p><a target="_blank" href="https://www.foxnews.com/apps-products" rel="noopener"><strong><u>CLICK HERE TO APPLY FOX NEWS</u></strong></a></p>
<p>&#8220;Of course, all the crop yields have collapsed, and they don&#8217;t have any tea to sell because the tea yield is so low,&#8221; Ebel told Fox News Digital.  &#8220;So, they don&#8217;t have revenue to buy things from abroad and their food production for people to eat in Sri Lanka is not there. They are starving to death.&#8221;</p>
<p>&#8220;All of this is the result of a government decision to limit access to commercial fertilizers,&#8221; he added.  &#8220;There is a connection to the Dutch movement because it is about having to start using less.&#8221;</p>
<p> <!----> </p>
<div class="article-meta">
<div class="author-bio">
<p>Thomas Catenacci is a political writer for Fox News Digital</p>
</div>
</div>
</div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Aygen' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='Aygen' src='https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c6c2fd9cd6ba39785e8b0c740867f2a3?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://www.southsudannewsagency.org/author/aarav/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Aygen</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.southsudannewsagency.org/ukraine-says-russia-is-preparing-for-the-next-stage-of-the-offensive/" rel="prev"><span class="em-post-navigation">Previous</span> Ukraine says Russia is preparing for the next stage of the offensive</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/experts-say-dutch-farmers-revolt-against-harsh-climate-law-is-just-the-beginning-there-will-be-unrest-everywhere/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southsudannewsagency.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13152' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0747d7234" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="19"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Ukraine-says-Russia-is-preparing-for-the-next-stage-of-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Ukraine-says-Russia-is-preparing-for-the-next-stage-of-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Ukraine-says-Russia-is-preparing-for-the-next-stage-of-720x475.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">3 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/ukraine-says-russia-is-preparing-for-the-next-stage-of-the-offensive/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/ukraine-says-russia-is-preparing-for-the-next-stage-of-the-offensive/">Ukraine says Russia is preparing for the next stage of the offensive</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    9 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/aarav/">
                            Aygen                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Biden-fails-to-secure-major-security-and-oil-commitments-at-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Biden-fails-to-secure-major-security-and-oil-commitments-at-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Biden-fails-to-secure-major-security-and-oil-commitments-at-720x475.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">5 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/biden-fails-to-secure-major-security-and-oil-commitments-at-the-arab-summit/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/biden-fails-to-secure-major-security-and-oil-commitments-at-the-arab-summit/">Biden fails to secure major security and oil commitments at the Arab summit</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    17 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/aarav/">
                            Aygen                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Saudi-crown-prince-says-unrealistic-energy-policies-will-lead-to-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Saudi-crown-prince-says-unrealistic-energy-policies-will-lead-to-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/Saudi-crown-prince-says-unrealistic-energy-policies-will-lead-to-720x475.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/saudi-crown-prince-says-unrealistic-energy-policies-will-lead-to-higher-inflation/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/saudi-crown-prince-says-unrealistic-energy-policies-will-lead-to-higher-inflation/">Saudi crown prince says unrealistic energy policies will lead to higher inflation</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/aarav/">
                            Aygen                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.southsudannewsagency.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.southsudannewsagency.org/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-532"><a href="https://www.southsudannewsagency.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.southsudannewsagency.org/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.southsudannewsagency.org/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.southsudannewsagency.org/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.southsudannewsagency.org/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.southsudannewsagency.org/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.southsudannewsagency.org/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://cdn.nwmgroups.hu/s/img/i/2207/20220707arany-lada-arannyal-kincs-kincsvadasz.jpg">
                                        <img fifu-featured="1" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://cdn.nwmgroups.hu/s/img/i/2207/20220707arany-lada-arannyal-kincs-kincsvadasz.jpg"><noscript><img fifu-featured="1" src="https://cdn.nwmgroups.hu/s/img/i/2207/20220707arany-lada-arannyal-kincs-kincsvadasz.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">4 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/the-sea-treasure-hunter-has-been-in-jail-for-seven-years-but-he-has-not-revealed-where-he-hid-the-gold/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/the-sea-treasure-hunter-has-been-in-jail-for-seven-years-but-he-has-not-revealed-where-he-hid-the-gold/">The sea treasure hunter has been in jail for seven years, but he has not revealed where he hid the gold.</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    44 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/aditya/">
                            Arzu                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/How-to-get-as-much-as-possible-720x475.jpeg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/How-to-get-as-much-as-possible-720x475.jpeg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/How-to-get-as-much-as-possible-720x475.jpeg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">3 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/how-to-get-as-much-as-possible/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/how-to-get-as-much-as-possible/">How to get as much as possible</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    53 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/1658072411_Prince-Harry-has-no-interest-in-developing-a-relationship-with.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/1658072411_Prince-Harry-has-no-interest-in-developing-a-relationship-with.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/1658072411_Prince-Harry-has-no-interest-in-developing-a-relationship-with.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/prince-harry-has-no-interest-in-developing-a-relationship-with-camilla/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/prince-harry-has-no-interest-in-developing-a-relationship-with-camilla/">Prince Harry &#8216;has no interest&#8217; in developing a relationship with Camilla</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    57 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/muhammad/">
                            Muhammad                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/SpaceX-launched-and-landed-a-record-breaking-Falcon-9-rocket-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/SpaceX-launched-and-landed-a-record-breaking-Falcon-9-rocket-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/07/SpaceX-launched-and-landed-a-record-breaking-Falcon-9-rocket-720x475.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/spacex-launched-and-landed-a-record-breaking-falcon-9-rocket/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/spacex-launched-and-landed-a-record-breaking-falcon-9-rocket/">SpaceX launched and landed a record-breaking Falcon 9 rocket</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 hour ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"7d41be3a8c","ajaxurl":"https:\/\/www.southsudannewsagency.org\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.southsudannewsagency.org\/wp-json\/","fifu_nonce":"5f3787b255"};
/* ]]> */
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.southsudannewsagency.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.southsudannewsagency.org/wp-content/cache/min/1/51211db800aec588a447867a7985c474.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->