    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Astronomers have revealed the most detailed map of asteroid Psyche yet';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Astronomers have revealed the most detailed map of asteroid Psyche yet</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A400%2C300%2C400italic%2C900%2C700%7CRoboto%3A100%2C300%2C400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="Zoom / Astronomers at MIT and elsewhere have mapped the composition of asteroid Psyche, revealing a surface of metal, sand and rock.NASA Astronomers have" />
	<link rel="canonical" href="https://www.southsudannewsagency.org/astronomers-have-revealed-the-most-detailed-map-of-asteroid-psyche-yet/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Astronomers have revealed the most detailed map of asteroid Psyche yet" />
	<meta property="og:description" content="Zoom / Astronomers at MIT and elsewhere have mapped the composition of asteroid Psyche, revealing a surface of metal, sand and rock.NASA Astronomers have" />
	<meta property="og:url" content="https://www.southsudannewsagency.org/astronomers-have-revealed-the-most-detailed-map-of-asteroid-psyche-yet/" />
	<meta property="og:site_name" content="South Sudan News Agency" />
	<meta property="article:published_time" content="2022-06-17T05:48:37+00:00" />
	<meta property="og:image" content="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/Astronomers-have-revealed-the-most-detailed-map-of-asteroid-Psyche.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Izer" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Feed" href="https://www.southsudannewsagency.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Comments Feed" href="https://www.southsudannewsagency.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="South Sudan News Agency &raquo; Astronomers have revealed the most detailed map of asteroid Psyche yet Comments Feed" href="https://www.southsudannewsagency.org/astronomers-have-revealed-the-most-detailed-map-of-asteroid-psyche-yet/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.southsudannewsagency.org/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.southsudannewsagency.org/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/slick/css/slick.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/assets/magnific-popup/magnific-popup.css?ver=6.0' type='text/css' media='all' />

<link rel='stylesheet' id='newsium-style-css'  href='https://www.southsudannewsagency.org/wp-content/themes/newsium-pro/style.css?ver=6.0' type='text/css' media='all' />
<style id='newsium-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.southsudannewsagency.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>

<script type='text/javascript' id='jquery-js-after'>window.addEventListener('DOMContentLoaded', function() {
jQuery(document).ready(function() {
	jQuery(".b78651844f257f9d20bcc3a644088374").click(function() {
		jQuery.post(
			"https://www.southsudannewsagency.org/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "e75b5dcefa",
			}, function(response) { }
		);
	});
});
});</script>

<link rel="https://api.w.org/" href="https://www.southsudannewsagency.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.southsudannewsagency.org/wp-json/wp/v2/posts/11191" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.southsudannewsagency.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.southsudannewsagency.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.southsudannewsagency.org/?p=11191' />
<link rel="alternate" type="application/json+oembed" href="https://www.southsudannewsagency.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southsudannewsagency.org%2Fastronomers-have-revealed-the-most-detailed-map-of-asteroid-psyche-yet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.southsudannewsagency.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.southsudannewsagency.org%2Fastronomers-have-revealed-the-most-detailed-map-of-asteroid-psyche-yet%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">

<link rel="pingback" href="https://www.southsudannewsagency.org/xmlrpc.php">        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Favicon.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-11191 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>


        <header id="masthead" class="header-style1 header-layout-1">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-2">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        June 17, 2022                                    </span>

                                                                    </div>
                </div>

                <div class="top-bar-right col-2">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">
            <div class="col-3 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.southsudannewsagency.org/" class="custom-logo-link" rel="home"><img width="407" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20407%20202'%3E%3C/svg%3E" class="custom-logo" alt="South Sudan News Agency" data-lazy-srcset="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png 407w, https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo-300x149.png 300w" data-lazy-sizes="(max-width: 407px) 100vw, 407px" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png" /><noscript><img width="407" height="202" src="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png" class="custom-logo" alt="South Sudan News Agency" srcset="https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo.png 407w, https://www.southsudannewsagency.org/wp-content/uploads/2021/10/South-Sudan-News-Agency-Logo-300x149.png 300w" sizes="(max-width: 407px) 100vw, 407px" /></noscript></a>                            <p class="site-title font-family-1">
                                <a href="https://www.southsudannewsagency.org/"
                                   rel="home">South Sudan News Agency</a>
                            </p>
                        
                                                    <p class="site-description">Complete English News World</p>
                                            </div>
                </div>
            </div>

            <div class="col-66 float-l pad">
                            </div>
        </div>
    </div>

</div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.southsudannewsagency.org">
                                            <i class="fa fa-home" aria-hidden="true"></i>
                                        </a>
                                    </span>
                                        
                                        <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                 <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                      </a>
                                    </span>

                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.southsudannewsagency.org">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.southsudannewsagency.org/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.southsudannewsagency.org/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.southsudannewsagency.org/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.southsudannewsagency.org/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.southsudannewsagency.org/tech/">Tech</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.southsudannewsagency.org/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.southsudannewsagency.org/entertainment/">entertainment</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.southsudannewsagency.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                                                                                

                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </header>

        <!-- end slider-section -->
                <header class="entry-header pos-rel single-full-header-wrap ">
        <div class="container-wrapper ">    
            <div class="read-details af-container-block-wrapper">
                <div class="entry-header-details">
                                            <div class="figure-categories figure-categories-bg">
                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                            
                        </div>
                                       
                    <h1 class="entry-title">Astronomers have revealed the most detailed map of asteroid Psyche yet</h1>                   
                    
                </div>
            </div>
        </div>

                    </header><!-- .entry-header -->

        <!-- end slider-section -->
        


    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-11191" class="post-11191 post type-post status-publish format-standard has-post-thumbnail hentry category-science">
                        <div class="entry-content-wrap read-single">
                            
                            <div class="post-meta-share-wrapper">
                                <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                                    <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.southsudannewsagency.org/author/vihaan/">
                Izer            </a>
        </span>
                                            </span>
                                                <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                6 mins ago            </span>
                                            <span class="min-read">4 min read</span>                                </div>
                                                            </div>
                                    <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="760" height="380" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20760%20380'%3E%3C/svg%3E" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="Astronomers have revealed the most detailed map of asteroid Psyche yet" loading="lazy" data-lazy-srcset="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/1655444918_Astronomers-have-revealed-the-most-detailed-map-of-asteroid-Psyche.jpg 760w, https://www.southsudannewsagency.org/wp-content/uploads/2022/06/1655444918_Astronomers-have-revealed-the-most-detailed-map-of-asteroid-Psyche-300x150.jpg 300w" data-lazy-sizes="(max-width: 760px) 100vw, 760px" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/1655444918_Astronomers-have-revealed-the-most-detailed-map-of-asteroid-Psyche.jpg" /><noscript><img width="760" height="380" src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/1655444918_Astronomers-have-revealed-the-most-detailed-map-of-asteroid-Psyche.jpg" class="attachment-newsium-featured size-newsium-featured wp-post-image" alt="Astronomers have revealed the most detailed map of asteroid Psyche yet" loading="lazy" srcset="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/1655444918_Astronomers-have-revealed-the-most-detailed-map-of-asteroid-Psyche.jpg 760w, https://www.southsudannewsagency.org/wp-content/uploads/2022/06/1655444918_Astronomers-have-revealed-the-most-detailed-map-of-asteroid-Psyche-300x150.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" /></noscript>                </div>
            
                    <span class="min-read-post-format">

                                            </span>

        </div>
    

                            

        <div class="entry-content read-details">
            <div itemprop="articleBody">
<figure class="intro-image intro-left"><figcaption class="caption">
<div class="caption-text"><a target="_blank" href="https://cdn.arstechnica.net/wp-content/uploads/2022/06/psycheTOP.jpg" class="enlarge-link" data-height="800" data-width="1200" rel="noopener">Zoom</a> <span class="sep">/</span> Astronomers at MIT and elsewhere have mapped the composition of asteroid Psyche, revealing a surface of metal, sand and rock.</div>
<p>NASA</p>
</figcaption></figure>
<aside id="social-left" class="social-left" aria-label="Read the comments or share this article">
</aside>
<p><!-- cache hit 741:single/related:82ee901ffb47cb47b5c6bf6f86bde7e2 --><!-- empty --></p>
<p>Astronomers have produced the most detailed map yet of the surface of 16-Psyche, an asteroid that scientists believe could hold clues to how planets formed in our solar system.  according to <a target="_blank" href="https://agupubs.onlinelibrary.wiley.com/doi/10.1029/2021JE007091" rel="noopener">paper</a> Published in the Journal of Geophysical Research, 16-Psyche has a very diverse surface of mineral, sand, and rock suggesting that its history could include mineral eruptions, as well as collisions with other celestial bodies.  The asteroid is the focus of NASA&#8217;s Psyche mission, which will be launched later this year.</p>
<p>as we are <a target="_blank" href="https://arstechnica.com/science/2022/04/ars-takes-a-clean-room-tour-of-jpls-asteroid-orbiting-psyche-spacecraft/" rel="noopener">I mentioned earlier</a>16 psychic <a target="_blank" href="https://en.wikipedia.org/wiki/16_Psyche" data-uri="c6d3dd8f7cc6a520f40f58328c109ade" rel="noopener">M-type asteroid.</a> (meaning it has a high metal content) orbits the sun in the main asteroid belt, unusually resembling a potato.  The long-favored hypothesis is that Psyche is the exposed mineral core of a protoplanet (a minor planet) from the early days of our solar system, with its crust and mantle stripped by collisions (or multiple collisions) with other objects.  In recent years, scientists have concluded that estimates of mass and density do not correspond to <a target="_blank" href="https://doi.org/10.1029%2F2019JE006296" data-uri="84032114a9a46075f22a1e10ae8d51bd" rel="noopener">All-metal residue</a>.  Instead, it is likely to be a complex mixture of minerals and silicates. </p>
<p>Alternatively, the asteroid may have once been the original body of a certain class of stony and iron meteorites, those that shattered and reshaped to form a mixture of metal and silicates.  or maybe something like <a target="_blank" href="https://en.wikipedia.org/wiki/Ceres_(dwarf_planet)" data-uri="f9a94c0a82a86efe0637e254f2269d34" rel="noopener">1 series</a>a dwarf planet in the asteroid belt between the orbits of Mars and Jupiter—with the exception of 16 Psyche may have experienced a period of iron volcanoes during cooling, leaving highly enriched minerals in those volcanic centers.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.southsudannewsagency.org/strange-galaxy-signal-coming-from-the-center-of-the-galaxy-has-a-possible-new-explanation/" target="_blank" rel="dofollow" class="u1f33bddeb2e77f97c452e9144129d541"><!-- INLINE RELATED POSTS 1/3 //--><style> .u1f33bddeb2e77f97c452e9144129d541 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u1f33bddeb2e77f97c452e9144129d541:active, .u1f33bddeb2e77f97c452e9144129d541:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u1f33bddeb2e77f97c452e9144129d541 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u1f33bddeb2e77f97c452e9144129d541 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u1f33bddeb2e77f97c452e9144129d541 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u1f33bddeb2e77f97c452e9144129d541:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Strange galaxy signal coming from the center of the galaxy has a possible new explanation</span></div></a></div><p>Scientists have long suspected that metal cores lie as deep as terrestrial planets like Earth.  But these cores are buried too far under the mantle and crusts of rock for researchers to detect.  As the only mineral object ever discovered, Psyche provides an ideal opportunity to shed light on how the rocky planets in our Solar System (Earth, Mercury, Venus and Mars) formed.  NASA agreed <a target="_blank" href="https://www.nasa.gov/psyche" data-uri="121061e36c425d4012dfcbba6b733f95" rel="noopener">self mission</a> In 2017, with the aim of sending a spacecraft to orbit the asteroid and collect important data about its properties.</p>
<aside class="ad_wrapper" aria-label="In Content advertisement"><span class="ad_notice">Ads </span>    </p>
</aside>
<figure class="video">
<p><iframe loading="lazy" title="Maps of the asteroid Psyche" width="640" height="360" src="https://www.youtube.com/embed/NoLRfsMRO-o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><figcaption class="caption">
<p>On the left, the map shows surface characteristics on Psyche, from sandy (purple/low) to rocky (yellow/high) areas.  The map on the right shows the abundance of minerals on Psyche, from low (purple) to high (yellow).</p>
</figcaption></figure>
<p>Previous mapping efforts relied on measuring infrared light bouncing off the asteroid&#8217;s surface using various telescopes around the world.  Last year, astronomers produced a much higher resolution Psyche surface map, based on 2019 observational data collected by all 66 radio antennas of the Atacama Large Millimeter/submillimeter Array (ALMA) in Chile.</p>
<p>By combining all of these signals into a single artificial signal, the team achieved the resolution equivalent to a telescope with a diameter of 16 kilometers (10 miles) — about 20 miles per pixel.  This view enabled them to resolve many of the compositional differences on the asteroid&#8217;s surface.  Use this to create a file <a target="_blank" href="https://iopscience.iop.org/article/10.3847/PSJ/ac01ec/meta" rel="noopener">Heat emissions map</a> From the surface of the asteroid with high accuracy <a target="_blank" href="https://iopscience.iop.org/article/10.3847/PSJ/abfdba/meta" rel="noopener">3D model</a> self.</p>
<p>This latest map is based on hundreds of computer-simulated scenarios, each featuring a different mixture of surface material composition, taking into account the asteroid&#8217;s rotation.  The team then compared those simulations to the actual heat emissions in the ALMA data to determine the most likely map of the 16-Psyche&#8217;s surface.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.southsudannewsagency.org/the-next-crew-of-astronauts-to-the-space-station-the-mega-moon-rocket/" target="_blank" rel="dofollow" class="u7fe2347a40978da80e6fb17cde3d6ffc"><!-- INLINE RELATED POSTS 2/3 //--><style> .u7fe2347a40978da80e6fb17cde3d6ffc { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u7fe2347a40978da80e6fb17cde3d6ffc:active, .u7fe2347a40978da80e6fb17cde3d6ffc:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u7fe2347a40978da80e6fb17cde3d6ffc { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u7fe2347a40978da80e6fb17cde3d6ffc .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u7fe2347a40978da80e6fb17cde3d6ffc .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u7fe2347a40978da80e6fb17cde3d6ffc:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">The next crew of astronauts to the space station, the Mega Moon rocket</span></div></a></div><p>The results: the asteroid is rich in minerals, but its distribution across its surface varies.  A similarly varied distribution of silicates indicates that 16-Psyche may have had a silicic-rich mantle.  Moreover, the material at the bottom of the craters changes temperature faster than along the edge as the asteroid is spinning.  The authors suggest that these craters may contain sediments (&#8220;pools&#8221;) of fine-grained sand.  This is a bit surprising given 16-Psyche&#8217;s mass and stronger gravity, compared to smaller asteroids that contain fine-grained material.</p>
<p>&#8220;These data show that Psyche&#8217;s surface is heterogeneous, with marked differences in composition,&#8221; <a target="_blank" href="https://news.mit.edu/2022/asteroid-psyche-maps-metal-0615" rel="noopener">Simon Marchi said</a> of the Southwest Research Institute, a Psyche task researcher who was not involved in the current study.  &#8220;One of the primary goals of Psyche&#8217;s mission is to study the composition of the asteroid&#8217;s surface using gamma rays, a neutron spectrometer and a color imager. So, the possibility of compositional variations is something the Psyche Science team is eager to study further.&#8221;</p>
<p>DOI: Journal of Geophysical Research, 2022. <a target="_blank" href="https://doi.org/10.1029/2021JE007091" rel="noopener">10.1029/2021JE007091/a> (</a><a target="_blank" href="https://arstechnica.com/science/news/2010/03/dois-and-their-discontents-1.ars" rel="noopener">About DOIs</a><a target="_blank" href="https://doi.org/10.1029/2021JE007091" rel="noopener">).</a></p>
</p></div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img alt='Izer' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image" data-lazy-src="https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=100&#038;d=mm&#038;r=g"/><noscript><img alt='Izer' src='https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e8204c2685ab5f79769fa753257de84?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' itemprop="image"/></noscript></div><div class="saboxplugin-authorname"><a href="https://www.southsudannewsagency.org/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Izer</span></a></div><div class="saboxplugin-desc"><div itemprop="description"></div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.southsudannewsagency.org/there-is-still-a-lot-to-do/" rel="prev"><span class="em-post-navigation">Previous</span> There is still a lot to do</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                        </div>
                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/astronomers-have-revealed-the-most-detailed-map-of-asteroid-psyche-yet/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.southsudannewsagency.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11191' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4032d306dc" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="126"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/There-is-still-a-lot-to-do-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/There-is-still-a-lot-to-do-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/There-is-still-a-lot-to-do-720x475.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">4 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/there-is-still-a-lot-to-do/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/there-is-still-a-lot-to-do/">There is still a lot to do</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    8 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/1655387114_Astronomers-discover-a-nearby-multi-planet-system-with-two-Earth-size-planets-720x475.jpg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/1655387114_Astronomers-discover-a-nearby-multi-planet-system-with-two-Earth-size-planets-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/1655387114_Astronomers-discover-a-nearby-multi-planet-system-with-two-Earth-size-planets-720x475.jpg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">5 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/astronomers-discover-a-nearby-multi-planet-system-with-two-earth-size-planets/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/astronomers-discover-a-nearby-multi-planet-system-with-two-earth-size-planets/">Astronomers discover a nearby multi-planet system with two Earth-size planets</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    16 hours ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad af-category-inside-img">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/Persevere-on-Mars-spies-a-piece-of-its-landing-gear-720x475.jpeg">
                                <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/Persevere-on-Mars-spies-a-piece-of-its-landing-gear-720x475.jpeg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/Persevere-on-Mars-spies-a-piece-of-its-landing-gear-720x475.jpeg"></noscript>
                                <div class="read-categories">
                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                                <span class="min-read-post-format af-with-category">
                                <span class="min-read">2 min read</span>
                                </span>
                                <a href="https://www.southsudannewsagency.org/persevere-on-mars-spies-a-piece-of-its-landing-gear/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.southsudannewsagency.org/persevere-on-mars-spies-a-piece-of-its-landing-gear/">Persevere on Mars spies a piece of its landing gear</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    1 day ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
                



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.southsudannewsagency.org">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.southsudannewsagency.org/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.southsudannewsagency.org/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.southsudannewsagency.org/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.southsudannewsagency.org/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.southsudannewsagency.org/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.southsudannewsagency.org/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.southsudannewsagency.org/entertainment/">entertainment</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsium-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span>Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li id="menu-item-498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-498"><a href="https://www.southsudannewsagency.org/">Home</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>



<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/1655444918_Astronomers-have-revealed-the-most-detailed-map-of-asteroid-Psyche-720x380.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/1655444918_Astronomers-have-revealed-the-most-detailed-map-of-asteroid-Psyche-720x380.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/1655444918_Astronomers-have-revealed-the-most-detailed-map-of-asteroid-Psyche-720x380.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">4 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/astronomers-have-revealed-the-most-detailed-map-of-asteroid-psyche-yet/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/astronomers-have-revealed-the-most-detailed-map-of-asteroid-psyche-yet/">Astronomers have revealed the most detailed map of asteroid Psyche yet</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    6 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/vihaan/">
                            Izer                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/Warriors-points-against-Celtics-quick-points-Stephen-Curry-leads-Golden-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/Warriors-points-against-Celtics-quick-points-Stephen-Curry-leads-Golden-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/Warriors-points-against-Celtics-quick-points-Stephen-Curry-leads-Golden-720x475.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">6 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/warriors-points-against-celtics-quick-points-stephen-curry-leads-golden-state-to-fourth-nba-title-in-eight-years/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/warriors-points-against-celtics-quick-points-stephen-curry-leads-golden-state-to-fourth-nba-title-in-eight-years/">Warriors points against Celtics, quick points: Stephen Curry leads Golden State to fourth NBA title in eight years</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    7 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/reyansh/">
                            Emet                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/Capcom-announces-Dragons-Dogma-2-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/Capcom-announces-Dragons-Dogma-2-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/Capcom-announces-Dragons-Dogma-2-720x475.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">1 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/capcom-announces-dragons-dogma-2/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/capcom-announces-dragons-dogma-2/">Capcom announces Dragon&#8217;s Dogma 2</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    13 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/frosty-dirac/">
                            Ayhan                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad af-category-inside-img">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/Pope-Francis-WWIII-gives-arms-dealers-a-chance-invasion-of-720x475.jpg">
                                        <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/Pope-Francis-WWIII-gives-arms-dealers-a-chance-invasion-of-720x475.jpg"><noscript><img src="https://www.southsudannewsagency.org/wp-content/uploads/2022/06/Pope-Francis-WWIII-gives-arms-dealers-a-chance-invasion-of-720x475.jpg"></noscript>
                                        <div class="read-categories">
                                                                                                <ul class="cat-links"><li class="meta-category">
                             <a class="newsium-categories category-color-1" href="https://www.southsudannewsagency.org/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                            </div>
                                        <span class="min-read-post-format af-with-category">
                                            <span class="min-read">2 min read</span>                                        </span>
                                        <a href="https://www.southsudannewsagency.org/pope-francis-wwiii-gives-arms-dealers-a-chance-invasion-of-ukraine-a-very-complicated-situation/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.southsudannewsagency.org/pope-francis-wwiii-gives-arms-dealers-a-chance-invasion-of-ukraine-a-very-complicated-situation/">Pope Francis: &#8216;WWIII&#8217; gives arms dealers a chance, invasion of Ukraine a &#8216;very complicated&#8217; situation</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    19 mins ago            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.southsudannewsagency.org/author/aarav/">
                            Aygen                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsium">Newsium</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>













<script type='text/javascript' id='newsium-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"a936059603","ajaxurl":"https:\/\/www.southsudannewsagency.org\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>



<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.southsudannewsagency.org\/wp-json\/","fifu_nonce":"98b7aeaa53"};
/* ]]> */
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.southsudannewsagency.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script src="https://www.southsudannewsagency.org/wp-content/cache/min/1/51211db800aec588a447867a7985c474.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->